XPE Devices not checking in to WDM 4.5.3

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1382
    Avatarshay
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    I have just completed building WDM 4.5.3 and have shutdown our old rapport 4.4.1 server. The DHCP tags have been changed to reflect the new server IP address.

    All windows CE devices have checked into WDM with no probem, which is great – but all our XPE devices have not, the devices are restarting to Update but the Hagent IP address on the device is not changing from the old server ip to the new. These XPE devices our
    at a remote site and the router does not have any ip helper addresses, as all the pxe imaging is done at our main office. I presume to discover xpe devices I do not need a ip helper address.

    Is anyone able to shed any light on this issue and how I can get them to check in without manually logging into each device and changing the Hagent IP address?

    #13600
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    Hi,

    XPe based device do not use the DHCP option tag 186. Therefore changing the IP on your DHCP server does not fix your issue.
    Normally any XPe device that does not have a WDM IP address configured will send out DHCP broadcasts to find the WDM server. In your case all client do have one IP configured and therefore do not send out these broadcasts.
    You can try to use “Find clients via IP Range” to get the clients checkin. If this fails you have to enter the correct IP manually.

    CG

    #13623
    Avatarshay
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    Thats great, thats all the info I needed, have tried to scan IP ranges but unsucessful in returning all my XPE clients.

    I guess i’ll have to manually logon to a few hundred terminals and update the agent, sounds like a limitation on upgrading to a new version, maybe wyse can come up with a solution to this issue in future releases.

    #13661
    Avatardutchclient
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Hello
    My TC’s have been discovered by a new rapport server, but are not imageable. As soon as I delete the TC’s from the list, they restart, get an update from the rapport server and receive the correct ip adres.

    #13663
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    You need at least two reboots to see the unit as “imageable”.
    If still not, you have probably a second PXE server running that answers first.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.