XN0L Laptop Keyboard Issue

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7297
    IAmWyse
    Member
    • Total Post: 2
    • Newbie

    Hi,
    I work for an organisation who use a vast array of Wyse products. Just recently i have found that when going into Desktop Xen (Citrix) on an XN0L laptop the keyboard goes all “squiffy” if i press the caps lock i get caps lock, if I press the up arrow i get caps, if i press the down arrow i get lowercase (these are where caps and shift would be on a standard keyboard) however, even when i get lower case letters, if i press “.” i get “>” as if shift were being pressed.

    what is causing this and how can i fix it? if i need to reflash does anyone have a copy of the firmware, as ours are all ftp firmware update format, not USB imager format

    many thanks in anticipation for any help.

    Kieren

    #22201
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    This only happens in the session?
    Maybe NumLuck is enabled?

    CG

    #22203
    IAmWyse
    Member
    • Total Post: 2
    • Newbie

    Thanks ConfGen will give this a try – i did try the tapping G factory reset trick but not sure if that works on the X50L so will check if numlock is on.

    thanks again for your reply.

    Edit: have tried this but no luck. It only happens if I use the up or down (shift/Caps Lock) keys. The letters change upper and lower case fine but symbols do not revert.

    #22209
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Wrong KB layout used?

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.