Xenith VNC Options

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6114
    MichaelArmstrong
    Member
    • Total Post: 4
    • Newbie

    Hi Guys,

    I’ve trying to configure the xen.ini to allow VNC connection for remote support if required. The VNC portion of the .ini file currently looks like this (Passwords removed):


    MaxVNCD=yes
    VncPassword=”ENCRYPTEDPASSWORD” Encrypt=yes
    VncPrompt=Yes Accept=10 ActiveVisible=yes

    When rebooting the Xenith it picks up the .ini file but I’m still unable to VNC onto the device. The error I get is “Failed to connect to server” When attempting to telnet to the ip on port 5900 I get the same error message. When I check the .ini file on the device it shows the correct file.

    Any ideas?

    P.s. System Version is 1.0.0_30

    Thanks

    Michael

    #18917
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • ★★★★★★★

    Use MaxVNCD=1 instead.

    CG

    #18921
    MichaelArmstrong
    Member
    • Total Post: 4
    • Newbie

    ConfGen,

    Once again you are correct.

    Thanks again.

    Michael

    #19119
    Loris
    Member
    • Total Post: 15
    • Regular Joe
    • ★★

    Thanks ConfGen, also had the same issue with the Xenith. This fixed it.

    #19360
    JohnnyG101
    Member
    • Total Post: 6
    • Newbie

    Thanks, was having the same issue.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.