Xenith Thin Clients shutting down at 0am

Tagged: , , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #104744
    AvatarHoerti
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Good morning,

    we have upgraded our Xenith Thin Clients to version 2.3_109 (C00_xen) and 2.6_013 (T00_xen) with the file from the download section.

    Since this upgrade, we have a very strange behaviour – all Thin Clients are shutting down at 0 am. At this moment, it seems like somebody is pressing the power button – 5 seconds counter and then the shutdown.

    When we downgrade to 2.0.510 (C00_xen) and 2.0.214 (T00_xen) the thin clients have no problems. Does anybody experience the same problem in the past?

    Here is our xen.ini:

    autoload=2 Loadpkg=0
    AdminMode=yes Username=********* Password=************************
    Privilege=Low HidePPP=yes EnableNetworkTest=yes ShowDisplaySettings=Yes EnableKeyboardMouseSettings=yes EnablePrinterSettings=yes EnableTrace=yes
    EnableGKey=yes
    SysMode=vdi toolbardisablemouse=no toolbarclick=no
    SecurityPolicy=Low
    BootpDisable=yes

    AddCertificate=****************************
    AddCertificate=***********************************

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    Locale=German
    Shutdown=yes
    Shutdowncounter=5

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=De

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=************* Timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT + 01:00′ ManualOverride=yes daylight=yes start=030507 end=100507 TimeZoneName=Central European Time DayLightName=Central European Time

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No
    DisableDomain=yes
    DomainList=”***************”
    MaxVNCD=1
    VncPassword=”************************” Encrypt=yes
    VncPrompt=No Accept=10

    ;*************************************************************
    ;* Services *
    ;*************************************************************

    RapportDisable=yes

    ;*************************************************************
    ;* Wireless *
    ;*************************************************************

    Device=Wireless Mode=Infrastructure SSID=************************* RoamSensitive=Low PreferBand=5G
    IEEE8021X=yes network=wireless Profile=*********************** access=WPA2-PSK wpa2pskpwd=**************************************

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    PnliteServer=*************************** ReconnectAtLogon=1 AutoConnectList=”**********************************” StoreFront=no
    SessionConfig=ICA SessionReliability=yes

    ;*************************************************************
    ;* ITis4u *
    ;*************************************************************
    ScreenSaver=0

    ;Device=vusb ForceRedirect=****************** Type=HDX

    ;Device=vusb ForceRedirect=******************* Type=HDX

    ;USB to Serial Adapter
    Device=vusb ForceLocal=****************
    Device=UsbSerial Start=COM1

    TcpTimeOut=5

     

     

    Kind regards
    Hoerti

    #104896
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    I am sure this is due to the “Shutdown=yes” parameter.
    Maybe at 0am you are automatically disconnecting all open sessions. And then the device shuts down automatically.
    Change that to =no and try again.

    CG

    #104925
    AvatarHoerti
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Thanks for your answer. I tried to find a documentation for ThinOS lite 2.0_214 –> is it possible that the shutdown parameter isn´t recognized in this release and with the update it suddenly works?

    The interesting thing is that there are no disconnecting connection (Citrix, network cable,…). Is there a way to find out, WHY the Thin Client is shutting down? The trace log doesn´t say much..

    Thanks!

    #104930
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    The shutdown command is very old. Therefore, I doubt that it wasn’t working in the older code.

    Regarding the “why”, I would check the server logs.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.