Xenith Pro does not keep monitors awake

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7496
    AvatarNate
    Participant
    • Total Post: 10
    • Regular Joe
    • ★★

    Hello,

    I have only had this problem about 3 times, but I thought I would see if anyone else has had this problem and found a solution.

    I am using Xenith Pro’s with Dual monitors pushed out via xen.ini. I have the firmware 1.7_122.

    I am having occasional issues with the Xenith Pros not keeping the monitors awake, or not awakening them on bootup. This is usually the second monitor of the two. If I go into the Xenith tool bar and go to monitors and hit test, the other monitor comes on and shows the test screen and then stays on.

    Is there a way to keep the monitors from going to sleep while a user is working and to keep it awake? Same for on boot up?

    All the monitors are Dell monitors.

    Thanks.

    #22788
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Can you post your xen.ini?

    CG

    #22792
    AvatarNate
    Participant
    • Total Post: 10
    • Regular Joe
    • ★★

    ;*************************************************************
    ;* *
    ;* This xen.ini file was generated with the *
    ;* Configuration File Generator 6.3.06 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Fileserver=10.0.10.5

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    SysMode=vdi toolbardisable=no toolbardisablemouse=yes toolbarclick=no toolbardisablehotkey=no ToolbarEnableOneSession=yes ToolbarStay=6

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Dualhead=yes Mainscreen=1

    ;*************************************************************
    ;* TCX *
    ;*************************************************************

    Device=vusb ForceRedirect=0x046d,0xc70a,0x03,0x01,0x02 Type=HDX

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=10.0.20.30 Timeformat=”12-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT – 07:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”US Mountain Standard Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    RapportDisable=yes
    SignOn=Yes LastUsername=yes SaveLastDomainUser=Yes
    DomainList=”*domain_here*”

    IEEE8021X=yes network=wireless access=WPA2-PSK wpa2pskpwd=!*******!
    Device=Wireless Mode=Infrastructure SSID=Biz_WYSE

    #22795
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Can you try adding

    Screensaver=”0″

    to your xen.ini?

    CG

    #22797
    AvatarNate
    Participant
    • Total Post: 10
    • Regular Joe
    • ★★

    Will do.

    This is pretty sporadic, so I will probably take some time to see if it works.

    I will post again if I run into the issue again.

    Thanks.

    #22821
    AvatarNate
    Participant
    • Total Post: 10
    • Regular Joe
    • ★★

    Ok, that doesn’t seem to fix it either. Users will just be working away and a screen will go blank on them. They then have to navigate to that dark screen and hit a key on the keyboard to bring it back to life.

    ;*************************************************************
    ;* *
    ;* This xen.ini file was generated with the *
    ;* Configuration File Generator 6.3.06 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Fileserver=10.0.0.0

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    SysMode=vdi toolbardisable=no toolbardisablemouse=yes toolbarclick=no toolbardisablehotkey=no ToolbarEnableOneSession=yes ToolbarStay=6

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Dualhead=yes Mainscreen=1 Screensaver=”0″

    ;*************************************************************
    ;* TCX *
    ;*************************************************************

    Device=vusb ForceRedirect=0x046d,0xc70a,0x03,0x01,0x02 Type=HDX

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=10.0.20.30 Timeformat=”12-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT – 07:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”US Mountain Standard Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    RapportDisable=yes
    SignOn=Yes LastUsername=yes SaveLastDomainUser=Yes

    #22824
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Could it be the screen itself going blank?

    CG

    #22828
    AvatarNate
    Participant
    • Total Post: 10
    • Regular Joe
    • ★★

    The screen itself is going blank, it goes into power save mode. It is happening on multiple Xenith Pros so it isn’t a one monitor problem.

    I also heard from my WYSE rep, I removed the quotes from around the Screensaver=”0″ setting, and I am seeing if that works.

    Stay tuned.

    Thanks for the help!

    #23252
    AvatarXenGal
    Member
    • Total Post: 4
    • Newbie

    So did the no quotes solution work? I’ve got the non-pro version of the Xenith doing the same thing. One thing to note, it started doing this after I updated to 1.7 (from 1.5).

    #23255
    AvatarNate
    Participant
    • Total Post: 10
    • Regular Joe
    • ★★

    @XenGal wrote:

    So did the no quotes solution work? I've got the non-pro version of the Xenith doing the same thing. One thing to note, it started doing this after I updated to 1.7 (from 1.5).

    The no quotes did work. It also mattered where you stick it.

    I put it in the file under the networking section.

    #23259
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    This is good information. Thanks.
    Just reviewed your xen.ini and saw that you have
    Dualhead=yes Mainscreen=1 Screensaver=”0″
    in it.
    Screensaver parameter has to be on a separate line!

    CG

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.