XenDesktop, WTOS 6.5, autoconnection

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6202
    pawlik
    Member
    • Total Post: 3
    • Newbie

    How to configure WTOS 6.5 (on C10LE) with XenDesktop 4, so after a user enters credentials to log in, it will automatically start specific desktop group and then of course desktop from that group.
    I would like users do not need to click on PNA icon after logging in into terminal.

    Regards

    Pawel

    #19260
    aLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    First thing you have to think about is if you would like this for everyone or just for some users.

    For the first option the default wnos.ini would be enough, for the second you will need to build user specific ini files.

    How to setup and build this i would advise you to read the manual or just use the Configuration Generator. If you are still stuck please post your .ini file here.

    #19599
    Nick_G
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    aLiE,

    I have the same need as pawlik, but I want this for all users. What is the command I want in the wnos.ini? For some reason, I can’t find it in Conf Gen. (it’s been a loooooong day)

    Thanks for any help
    Nick

    #19603
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    PnliteServer=yourDDC AutoConnectList=”Desktop_to_start”

    CG

    #19613
    Nick_G
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    @ConfGen wrote:

    PnliteServer=yourDDC AutoConnectList=”Desktop_to_start”

    CG

    got it, thank you Sir!

    Nick

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.