XenDesktop 7.6 wnos.ini/user.ini configuration

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #41122
    edv
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hi,

    we are moving from Citrix PS4.0 to Citrix XenDesktop 7.6. Since now we used wnos.ini and $TN.ini (terminalname.ini) for user specific settings. How should the wnos.ini and user.ini be configured as simple as possible? Second question: is it possible that when the user power on the Wyse, the username appears in the logon Screen (we use also space in the username, for example “John Doe”).

    Thanks!

    the wnos.ini at the moment looks like this:
    #Enable sign-on process
    signon=1

    #Metaframe compatible mode

    #SessionConfig=ICA ProgressiveDisplay=yes FlipByTimer=1
    SessionConfig=ICA FlipByTimer=1

    #Default signo-on user = PC-Name
    Defaultuser=$TN

    #Bitmap filename displayed in the sing-on window
    FormURL=logo.jpg

    #Display all 38 characters in a desktop icon name
    LongApplicationName=yes

    #Controls how the system starts when the power ist first applied to the thin client
    AutoPower=noJuma5

    #Save connections persistent in NVRAM (prevent FTP-Single Point of Failure)
    enablelocal=yes

    #Screensaver
    screensaver=0

    #Test
    IcaBrowsing=UDP

    #Do not save license in NVRAM
    FixLicense=clean

    #Specifies the local audio volume
    device=audio volume=0

    #Set the time
    TimeZone=”GMT + 01:00″ ManualOverride=yes daylight=yes start=030507 end=100507
    TimeServer=10.0.110.1

    #Specifies the desktop background color in RGB string format
    DeskColor=”0 128 128″

    #Lock down thin client
    privilege=none lockdown=no

    #Enable Trace
    #Privilege=high enabletrace=yes enablenetworktest=yes

    #Remote shadow options
    VNCPrompt=no
    VncPassword=”OPDPPHDDKDGAKKHMLMCP” Encrypt=yes
    MaxVNCD=1

    #Disable Wyse Device Manager Service
    Service=WDM disable=yes

    #This will upgrade to firmware if a newer version exists in the ftp directory
    AutoLoad=1

    #Shutdown pc after logout
    AutoSignoff=yes Shutdown=yes

    #Add Root CA
    AddCertificate=RootCA.cer

    #Disable Wyse Screen-Switching
    SysMode=VDI toolbardisablehotkey=yes DisableAddConnection=yes ToolbarAutoQuit=no toolbardisablemouse=yes

    the user.ini for the new Citrix-Farm Looks like this:
    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    Privilege=none

    ;*************************************************************
    ;* Peripherals *
    ;*************************************************************

    Language=en

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=1280×1024 Refresh=
    Screen=1 Resolution=1680×1050

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=Yes
    DomainList=”domain”

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    PnliteServer=http://citrix.domain.com StoreFront=yes
    SessionConfig=ICA DesktopMode=Fullscreen USBRedirection=HDX

    #41129
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    Easiest wnos.ini would look like

    **************
    SignOn=Yes SaveLastDomainUser=Yes
    Domainlist=”domain”
    PNliteServer=http://citrix.domain.com StoreFront=yes

    **************

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.