XenApp6, Office Communicator, Logitech USB Headset

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6030
    Avataragnupk
    Member
    • Total Post: 2
    • Newbie

    Hello,
    we are testing the Xenith within our XenApp 6 environment.
    Normal MP3 Playback works fine, but bidirectional audio with Microsoft Office Communicator 2007 R2 has a very bad quality…working in a LAN
    We are using a Logitech Clearchat USB Comfort as headset.
    HDX Client Audio Recording and relating policies is switched on.

    Any suggestions to get this working are verz much appreciated.

    Thanks
    Uli

    #18754
    ConfGenConfGen
    Keymaster
    • Total Post: 9902
    • Jedi Master
    • ★★★★★★★

    Can you set the audio quality on the Xenith to “middle” and try again.

    CG

    #18808
    AvatarBushrod
    Participant
    • Total Post: 9
    • Regular Joe
    • ★★

    I’m seeing the bad audio, too. I’m trying it with Adobe Connect.

    You mean to set the quality on the policy, right?

    #18814
    ConfGenConfGen
    Keymaster
    • Total Post: 9902
    • Jedi Master
    • ★★★★★★★

    No, I mean to set the audio quality on the Xenith client.

    CG

    #18909
    Avataragnupk
    Member
    • Total Post: 2
    • Newbie

    Audio Quality set to Medium. No Change at all.

    BTW, Audio Quality on the same XenApp environment from a Windows Client is much better.
    Connecting a Xenith to a XenDesktop (Win7 VM) shows also much better Audio Performance.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.