Xenapp5 vs Wyse S10

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1612
    deef71
    Member
    • Total Post: 16
    • Regular Joe
    • ★★

    We are going to upgrade our Citrix farm from 4.0 to Xenapp5 in the beginning of the new year. We are currently using 100 Wyse S10 clients with the latest firmware.
    Is there anyone who can tell me if there are still any big issues with S10 clients on Xenapp5?
    Or other tips to consider before upgrading?

    #14528
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    Haven’t heard of any issues. But haven’t you tested it somehow?

    CG

    #14537
    deef71
    Member
    • Total Post: 16
    • Regular Joe
    • ★★

    Not tested anything yet, the new hardware is coming in januari. Our organisation is not big enough to create a fully functioning test enviroment besides our production farm so its allways a matter of trusting our selling and implementation partners and doing some research in specialists forums like this excellent one!

    #14538
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    Sounds a bit scary to me. No chance to test at least in a virtual environment like VMWare Server or ESXi (both a free of charge) or the MS Virtual Server?

    CG

    #15400
    pybe
    Member
    • Total Post: 3
    • Newbie

    I was speaking to a guy the other day who had to downgrade back to 4.5 as he had problems with S10’s (WTOS 6.3.0_12)

    #15404
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    A bit more details maybe?

    CG

    #15406
    pybe
    Member
    • Total Post: 3
    • Newbie

    Cant really remember. I have emailed him and will post again when I hear back.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.