Xen.ini config file with VID and PID

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6704
    Avatarwysetech1
    Member
    • Total Post: 4
    • Newbie

    Hi there,
    I have been trying to get one of our USB devices (A foot pedal for transcriptions) to work on our Wyse terminals. I have found that I require the below information..
    Pedal device VID=0911 PID=1844.

    I just have not been able to locate any information in the Guides or online to point me in the right direction with regards to syntax within the xen.ini.
    I have been able to get regular USB devices (drives/Blackberries) to appear but Im trying the above.

    any thoughts? is it possible?

    thank you in advance

    #20664
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    Use my Configuration Generator to create the needed xen.ini.
    And use the free USB Device View tool to find the full PID, VID, USB class, USB subclass and USB protocol values.

    CG

    #20666
    Avatarwysetech1
    Member
    • Total Post: 4
    • Newbie

    thanks for the reply.

    I have downloaded the configuration Generator. But as a newbie to Wyse, Im not completely sure what section will output PID and VID.

    is there a how to guide with the configuration generator?

    #20668
    Avatarwysetech1
    Member
    • Total Post: 4
    • Newbie

    here is my solution.

    thank you

    Device=vusb ForceRedirect=0x0911,0x1844,0x03,0x01,0x02 Type=HDX

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.