Wyse Xenith Xendesktop Randomly cant Connect

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8091
    Avatarkeljon
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    we have an issue affecting all users intermittently connecting to Xendesktop 7 from a Wyse Xenith running latest firmware
    The user logs in and is presented with their choice of desktops, they click to launch a desktop and are returned to the logon screen
    it doesnt matter if its a new session or an existing session its the same behaviour and another user can login on that device and launch the same desktop no problem.
    have checked logs at every stage and found nothing useful
    same user can connect to a session from a different (non wyse device)
    any ideas welcomed

    #24482
    ConfGenConfGen
    Keymaster
    • Total Post: 9902
    • Jedi Master
    • ★★★★★★★

    Which firmware are you running?
    Pretty sure you are connecting to the Legacy interface of Storefront, aren’t you?

    CG

    #24501
    Avatarkeljon
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Latest firmware, problems occurs with storefront or web interface

    #24502
    ConfGenConfGen
    Keymaster
    • Total Post: 9902
    • Jedi Master
    • ★★★★★★★

    Storefront is only supported in legacy mode.

    CG

    #24506
    Avatarkeljon
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    yeah storefront in legacy mode or web interface, same problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.