Wyse Xenith xen.ini

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6708
    wyseboy
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Hey All,

    Would like some help on my setup below with Wyse Xenith as i would like to just take a Xenith out of the box and connect it to my XenApp 6 published dekstop.

    I have set this up already as when i start Xenith it comes up with Configure XenDesktop Locatopn with Citrix Web Interface so i add the xenapp server ip address then it comes up with enter username and password so when i do it auto connects to our full desktop which is awesome but i just dont want to add the server ip on every Xenith our company has so i setup FTP and DHCP with correct details to the wnos file and our WDM server but it does not connect what we get is a fast msg connected to FTP but still requires us to enter the ip for our xenapp server.

    Below is the settings i have set for our XEN.INI but does not use them at all

    autoload=0
    Fileserver=172.21.0.235 Username=helpdesk Password=creditcorp2!
    Rootpath=ftproot/xen.ini
    Rapportserver=credit-wdm

    Locale=English
    Device=audio Volume=5 mic_vol=5
    BootOrder=HardDisk;PXE;USB

    SignOn=Yes
    MaxVNCD=1
    VncPassword=”NDBIPOGKPGGEPJBM” Encrypt=yes
    VncPrompt=No Accept=10

    PnliteServer=172.21.0.235 AutoConnectList=”Wyse_Full_Desktop”

    Any help on this will be awesome as i will like our Wyse Xenith get our xenap server without putting it in?

    Thanks

    #20676
    WyseDragon
    Member
    • Total Post: 15
    • Regular Joe
    • ★★

    I have the same issue. It looks like the xenith is getting the correct DHCP options, since I can check the Central Config screen, and I see the fileserverpath = 10.1.5.20wyse. Which is accurate.

    I started with a plain xen.ini file with the only option set being the domain. I just wanted to see if the config would take. But so far nothing.

    There are other options pertaining to a Polycom phone that I need to get working with the INI file, so any help on this would be great.

    Thanks.

    #20688
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Wyseboy, which path is shown on the client in the Central Configuration for the Fileserver?
    If you have IPwyse like WyseDragon is reporting, then make sure the xen.ini is located under
    ftprootwysewnos
    Also make sure that:
    – the NTFS rights on the xen.ini allow anonymous access
    – the extension of the xen.ini is really .ini and not .ini.txt because Windows is hiding known extensions.

    Check the FTP server log if the client attempts to read the xen.ini at all and if there is for example a “550” error after that attempt. This would indicate a permission issue.

    CG
    CG

    #20706
    WyseDragon
    Member
    • Total Post: 15
    • Regular Joe
    • ★★

    Maybe what I am missing is an FTP site. I simply added a site, I assume HTTP, to my DDC. The instructions I found from WYSE didn’t specify anything about creating a FTP site.

    Is that something I have to do? I did check my permissions, and anon. access is setup on the HTTP site, and I also added anon user to the file security. Still didn’t help.

    Thoughts?

    I am so close, I can taste it…..

    #20707
    WyseDragon
    Member
    • Total Post: 15
    • Regular Joe
    • ★★

    Ok, I got me issue resolved. I guess you do need FTP services installed. Would be nice if the instructions WYSE has out there stated that. But I enabled that, and everything is working.

    Wyseboy, I am not sure what is missing on your side. For my Xenith clients I only added the DomainList and PNliteserver options, and I got what I needed.

    #20709
    wyseboy
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Guys all fixed first i removed the rootpath from the ini file and set it on the DHCP server (/) and that was it worked.

    Awesome!

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.