Wyse Xenith Hostname

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6229
    JohnnyG101
    Member
    • Total Post: 6
    • Newbie

    Hi guys, new to the forum. Hoping someone can help.

    Is there a way to input the hostname and have it stick? Everytime I reboot the device it defaults back to a “dhcp-xxx-xxx-xxx-xxx” name.

    Thanks

    #19361
    JohnnyG101
    Member
    • Total Post: 6
    • Newbie

    Ok figured out that I have to stick it in the mac.ini file. Ive done that…and as long as I do not use the reboot=yes command on the line with Terminalname=xxxx it works. If I put in the reboot, or even reboot the device the name goes back to the dhcp-xxx-xxx-xxx-xxx name.

    #19370
    JohnnyG101
    Member
    • Total Post: 6
    • Newbie

    Turns out we have DHCP Option 12 set here. My contact at Wyse says the device should not be reading Option 12 but logs are saying otherwise.

    #19377
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    Option Tag 12 is read in by default. You can disable this via wnos.ini
    DHCPOptionsRemap=yes DisableOption12=yes

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.