Wyse Winterm 3150 PXE booting

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #117
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Hello we are trying to setup some of our 3150 Winterms to PXE boot from the network. Anyway I have gone into the Winterms BIOS and setup PXE as the first bootup device. But evertime we reboot the Winterm the device gets its IP address then we get a message saying:

    Auto-select:
    Local Boot
    PXE-M0F: Exiting PXE ROM

    It then just loads up the normal Winterm CE control panel screen.

    On our DHCP server we have both options 066 and 067 ticked and if we try a normal PC to PXE boot it does try and load the image from the network.

    Anyone any idea why the Wyseterm is not trying to PXE boot?

    Cheers

    #8609
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Do you have Rapport on the network? Rapport runs a DHCP proxy and it will respond to a Wyse device to local boot unless there is a job scheduled.

    As a matter if interest, what OS are you trying to net boot?

    Cheers,
    -TT

    #8610
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Arrr that seams to be the problem – my PXE boot image is not actually working – but I think that is more my problem than a Winterm issue!

    We basically have a load of old PCs that we want to use as Citrix clients and also we have a load of WInterms. So for ease of management we just want to use 1 image (or at least the same standard way of deploying the image) that can be used on both devices.

    Our idea is to use PXE boot to deploy the image and to use the Thinstastion config to create the images.

    If anyone has any experience of creating Thinstation PXE images that work with Winterms I would be most grateful for any advice on how best to do this

    #8611
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Ok, cool. I wrote an artical about this here:

    http://www.freewysemonkeys.com/site/modules.php?name=News&file=article&sid=20&mode=&order=0&thold=0

    I used to use PXES before X2 got it with PC’s and Wyse 9455’s/9650’s and it worked great.

    There is no reason why ThinStation should not work on a 3150 but be aware that Linux has a higher memory and CPU requirement than CE if you pack to much in. This means you will need to keep the environment small or you will not get it loaded on the terminal. The second issue is that the 3150 is a Wyse board so getting drivers could be a bit of a challenge, the 5150 is the same board with Linux so it can be done.

    Good luck, and post the results working or not as I would be really keen to see how you get on!

    Cheers,
    -TT

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.