Wyse V30L B674: 128MB flash shows as 64

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7239
    spoolin01
    Participant
    • Total Post: 49
    • Back Stage Pass
    • ★★★★

    I just used the new B674 VL46 Merlin push script to reimage several 128/128 V30Ls, and they are all now showing up in WDM, and on the individual units’ System Control Panel, as 64MB flash. The BIOS’ still show 128MB, and of course so does the label on the module.

    Can anyone shed any light on this? Is this just an interesting oddity or will it affect usability?

    ETA: just tried the FTP image via Wisard – no change in result.

    #22056
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    I guess that 64MB are gone for video memory.

    CG

    #22057
    spoolin01
    Participant
    • Total Post: 49
    • Back Stage Pass
    • ★★★★

    Is there allocation of flash space to video memory? Would WDM poll the hardware configuration from that point of view? It always seems to return the nominal rated values for flash and RAM. Backing down to B666, using USB pull/push, restored the onboard and WDM flash reporting to be consistent with the installed 128MB module.

    #22059
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Of course not. I did not read carefully enough. Only RAM is allocated for video memory.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.