Wyse V10L (6.5.0_41) support With XenDesktop 7.1

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8149
    Avatarhksmonaro
    Member
    • Total Post: 3
    • Newbie

    Hi Guys,

    I was hoping someone could provide some information on the following;

    1. Is Citrix XenDesktop 7.1 supported (published desktop from server 2012) on Wyse V10L devices?

    2. What is the latest Wyse V10L Firmware version and does it support XD7.1?

    3. If it isnt support, has anyone been able to connect to a Published Desktop (server 2012) using the V10L device?

    If I point the PNLiteServer=##.##.##.## in the WNOS.ini file to one of the Delivery Controllers I can successfully authenticate at the login screen on the Wyse device, my icons appear (published desktop), but when I launch the Published Desktop I receive the following error:

    DNS/WINS Cann’t Resolve: (%desktopname%)
    socket connect: Connection timed out.

    Any help would be great.

    FYI, Time on the device is correct, DNS resolves and all addresses are reachable.

    Cheers,

    Nic

    #24629
    AvataraLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    If i’m correct you could ask Wyse support for a new demo firmware, and if you have a maintenance support you could just download it.
    I think the client in firmware 6.5.xx could be not compatible with the new XenDesktop.

    #24632
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    No way to connect to a native XD 7.1 environment with that firmware version.
    But you can configure the Storefront Legacy interface and use that as the PNLiteServer value. But you have to use the full FQDN URL.
    That way everything should work.
    With the latest firmware version 8.0_210 you are also able to connect to the native Storefront site.

    CG

    #24638
    Avatarhksmonaro
    Member
    • Total Post: 3
    • Newbie

    great, thanks very much for the response. I’ll confirm our maintenance agreement and look at upgrading the firmware on the devices as a pre-req for getting V10L devices working with XD7.1

    Could I also confirm that the following devices will work with XD7.1? (if they have the latest firmware version of 8.0_210)

    1. V10LE
    2. S10
    3. C10LE
    4. 1200LE

    Is the firmware version 8.0_210 available for the above devices?

    Just confirming, if we upgrade to version 8.0_210 we will be able to point the devices to a load balanced StoreFront address (vServer from a netscaler), for example https://storefrontinternal.fqdn/Citrix/Store/PNAgent/config.xml

    Being HTTPS, what certificate requirements are needed on the end-point devices?

    Thanks again,

    Nic

    #24639
    AvataraLiE
    Participant
    • Total Post: 320
    • Jacked into The Matrix
    • ★★★★★★

    1. V10LE – Yes
    2. S10 – Nope sorry, latest firmware is 7.1.207 not sure if that will work.
    3. C10LE – Yes
    4. 1200LE – Nope

    #24641
    Avatarhksmonaro
    Member
    • Total Post: 3
    • Newbie

    thanks very much for the details, much appreciated. Could you also point me in the direction of details on the correct configuration file for XD7.x intergration?

    cheers,

    Nic

    #24644
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    That line in your wnos.ini should work with 8.x firmware
    PnliteServer=https://storefrontinternal.fqdn CAGAuthMethod=LDAP Storefront=yes

    CG

    #24655
    Avatargjongeneel
    Member
    • Total Post: 1
    • Newbie

    I don’t believe there is a (supported) firmware version 8.x for the Wyse V10L model. We have deployed firmware 7.1_207. We are trying to get this model to work with StoreFront. We can see the connection (desktop) appear, but when we try to connect, it throws the error “SSL: error ERR_RSA_DECRYPTION, (err=-7702)”. We have imported the correct root certificate as we are using HTTPS on the StoreFront servers. However, until now we did not manage to get this working. Any advice? Anyone got this scenario working?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.