WYSE THINOS 8.6 MAINTENANCE RELEASE 7

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #53178
    Avatarastee
    Participant
    • Total Post: 14
    • Regular Joe
    • ★★

    Hi,

    I’ve just tested 8.6_511 and now get a message at the logon screen stating configurations are from an unsecure source.

    I noticed the below in the release notes, but wondered how to turn off the message or better yet fix it? My WMS server is in Dell hosted (https://eu1.wysemanagementsuite.com) and is a secure https URL to our tenant.

    Any ideas before I roll this out to production?

    Security messaging has been expanded to warn users when client configurations are obtained from an insecure source. 

    #53180
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    Also saw this.
    Add

    SignOn=yes EnableMessage=no

    to your WMS policy under Advanced.

    CG

    #53193
    Avatarastee
    Participant
    • Total Post: 14
    • Regular Joe
    • ★★

    Thanks for the suggestion.

    That doesn’t seem to have made any difference to the message at the logon screen.

    From WMS:

    Advanced
    2 items configured
    Configuration Item
    Value
    Group
    Advanced
    No Global INI
    Yes
    Baseline Configuration 8.6
    Line 1
    SignOn=yes EnableMessage=no

    #53194
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    Strange as it is working for several others.
    Post your full wms.ini as can be found on the client under System Tools.

    CG

    #53200
    Avatarastee
    Participant
    • Total Post: 14
    • Regular Joe
    • ★★

    I cant post for some reason

    #53238
    David PatrickDavid Patrick
    Participant
    • Total Post: 6
    • Newbie

    We are experiencing the same issue with 8.6.511 and trying to remove the security popup on login, currently running on-prem WMS 3.0 and tried to add the “SignOn=yes EnableMessage=no” in advanced and the WMS.ini no reference at all.

    #53240
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    What do you mean by „no reference“?

    CG

    #53245
    David PatrickDavid Patrick
    Participant
    • Total Post: 6
    • Newbie

    When I look in the WMS.ini on the thinclient I was excepting to see reference to the what we put in advanced section on the console, example “SignOn=yes EnableMessage=no”.

    Thanks

    #53251
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    Post your WMS.ini

    CG

    #53252
    David PatrickDavid Patrick
    Participant
    • Total Post: 6
    • Newbie

    DefaultUser=”” DefaultDomain=AD
    TimeZone=”GMT + 10:00″ ManualOverride=Yes TimeZoneName=”Australian Eastern Standard Time (AEST)” DaylightName=”Australian Eastern Standard Time (AEST)” TimeZoneName=”AUS Eastern” daylight=Yes start=100107 end=040107
    Signon=Yes SaveLastDomainUser=no LastUserName=No
    TimeServer=xxxxxxxx DateFormat=dd/mm/yyyy TimeFormat=”12-hour format”
    DisableDomain=No
    DomainList=AD
    EnableGKey=No
    PlatformConfig=All EncryptFS=Yes
    WDMService=No QuickMode=No
    ThinPrintEnable=No
    MaxVNCD=No
    FastDisconnect=No
    AdminMode=Yes Admin-Username=xxxxxxxx ShowAdmin=Yes
    Privilege=none EnableTrace=No LockDown=No ShowDisplaySettings=No EnableKeyboardMouseSettings=No DisableChangeDateTime=No
    SignOn=Yes ExpireTime=0 RequireSmartCard=No SCRemovalBehavior=0 IconGroupStyle=Default DisableGuest=No
    MaxVNCD=1 VNCD_8bits=No VNCD_Zlib=No
    VNCPrompt=yes accept=10 ViewOnly=No ActiveVisible=Yes
    encrypt=yes
    SecurityPolicy=warning SecuredNetworkProtocol=No TLSMinVersion=1 TLSMaxVersion=3 DNSFileServerDiscover=Yes TLSCheckCN=Yes
    DesktopColorDepth=32
    Screen=1 Resolution=DDC Rotate=None refresh=60
    device=mtouch mult_touch=No mult_jitter=30
    Dualhead=Yes Mainscreen=1 Align=Bottom Swap=No Taskbar=mainScreen Orientation=hort MonitorAutoDetect=Yes
    ScreenSaver=180 LockTerminal=0 Type=0 PictureTimer=6 PictureOrder=Default PictureCheck=Default PictureLayout=stretch Sleep=0 Unit=No
    Screen=2 Resolution=ddc refresh=60 rotate=none
    DeskColor=#106424
    AutoSignoff=no
    desktop=”Staff Screensaver 3200×1800-TAFE-ENTERPRISE4.png” layout=Stretch
    SysMode=VDI Toolbardisablemouse=no Toolbardelay=0 toolbarautoquit=Yes Toolbar_no_conmgr=No Toolbardisablehotkey=No ToolbarEnableOneSession=No toolbarstay=1 toolbarclick=No ToolBarAutoQuit=No EnableLogonMainMenu=No
    AutoLoad=1 VerifySignature=yes
    ConnectionBroker=VMware \
    host=xxxxxxx SecurityMode=low ConnectionType=PCoIP AutoConnectList=”” EnableUnAuthenticatedAccess=no

    SessionConfig=all \
    unmapprinters=no unmapserials=no smartcards=no disablesound=no mapdisks=no disksreadonly=no unmapusb=no VUSB_DISKS=yes VUSB_AUDIO=no VUSB_PRINTER=no VUSB_VIDEO=no MultiMonitor=yes FullScreen=yes ondesktop=all

    Reconnect=0

    NoReducer=no

    LowBand=no

    FastDisconnect=no

    DEVICE_SECURITY=No

    KeyboardLayout=Us Charset=ISO-8859-1

    Device=keyboard \
    repeatdelay=2 repeatrate=1

    KeySequence=yes Ctrl+Alt+Del=yes Ctrl+Alt+Up=no Ctrl+Alt+Down=no Ctrl+Alt+Left=no Ctrl+Alt+Right=no Win+L=yes Alt+Tab=no

    AutoPower=yes

    Locale=us load=no

    MirrorFileServer=yes

    TerminalName=$TN reboot=yes

    Inactive=0 NoSessionTimer=0

    WDAService=yes \
    enableReminder=no

    NoGlobalIni=Yes
    EnableLocal=yes

     

    #53257
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    And please a screenshot of your Advanced section

    CG

    #53258
    David PatrickDavid Patrick
    Participant
    • Total Post: 6
    • Newbie

    #53259
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    Dumb question, but re you sure the client is in the correct group?
    None of your advanced settings can be found in the WMS.ini.

    CG

    #53260
    David PatrickDavid Patrick
    Participant
    • Total Post: 6
    • Newbie

    You are spot on, I was excepting to see them normally in the end of the WMS.ini. They are 100% in the correct group, I am checking the group tokens and create a new Group as we have recently upgraded from 2 -3. Something is not working correctly, I know the token must change in release 3 of WMS.

    #53263
    ConfGenConfGen
    Keymaster
    • Total Post: 9813
    • Jedi Master
    • ★★★★★★★

    Old tokens will still work.
    Only new tokens have to be complex.
    Do you see the client checking in to WMS?
    Could you post the client’s eventlog?

    CG

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.