Wyse T50 HP Printer P1006.

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7374
    raheel_i
    Participant
    • Total Post: 73
    • Back Stage Pass
    • ★★★★

    I am trying to Install HP LaserJet P1006 in Wyse T50 locally, and the printer is not working. I have tried HPLIP(HP-Setup) packages ,HP-Plugin Installations but the printer only Initiallizes on T50 Bootup , But when I create printer through CUPS and send a test page It doesnt print.
    Please advice me a solution
    Thanks.

    #22435
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    This cheap P1006 printer is a bios-less GDI printer. It requires the correect driver to be installed on the client device.
    Don’t expect this printer to work on anything but Windows.

    CG

    #22437
    raheel_i
    Participant
    • Total Post: 73
    • Back Stage Pass
    • ★★★★

    Well ,we have tested this printer in Wyse V50 Linux V6 previouly after installing some drivers and utility locally in firmware and it was working fine.

    Now I am looking for a workaround to make this printer work in T50 .

    #22811
    bgreeb
    Member
    • Total Post: 1
    • Newbie

    @ConfGen wrote:

    This cheap P1006 printer is a bios-less GDI printer. It requires the correect driver to be installed on the client device.
    Don’t expect this printer to work on anything but Windows.

    CG

    Is this an issue, too when configuring the printer locally at the winOS client and connecting to an Windows Terminal Server with INSTALLED printer drivers? We had no luck with a HP P1505 in that constellation..

    #22816
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    What is winOS?

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.