Wyse Simple Imager…Incompatible S90 Image

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #462
    Avatarzofty
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Hi all,

    I am using WSI v1.2.0A to reimage a corrupted (does not gui boot) S90 -back its factory state. As per wyse instructions.

    Everything works fine until the image is pushed:
    The S90 pxe finds, dhcp connects over a hub. S90 TFTP script sends commands. The device will just keep rebooting with the following message on the server.

    =========================
    Evaluating: ‘sym/NO’ to ‘sym/YES’
    Evaluating: ‘sym/YES’ to ‘sym/YES’
    Evaluating: ‘sym/YES’ to ‘sym/YES’
    Evaluating: ‘sym/NO’ to ‘sym/YES’
    Evaluating: ‘ftp//anonymous:xxxx@10.1.1.1/Rapport/Tools/sa/9S90/push.k’ to ‘stream/sec/test’
    Evaluating: ‘sym/YES’ to ‘sym/YES’

    Failure: Firmware is not compatible.
    =======================

    I have noticed the image I downloaded for the S90 is 256MB even though my device is 512MB also I have tried to push an image I have pulled from a ‘good’ S90, which also fails.

    Any help will be much appreciated.

    Zofty[/img]

    #9682
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Flip your unit upside down and check the serial number – does it end in “-L”?

    If it does re-load the wyse facroy image from the web but use the S92 as the device and try again.

    The -L devices have an entire new mother board and need to have a recent image (old S90 images will not do)

    Cheers,
    -TT

    #9683
    Avatarzofty
    Member
    • Total Post: 13
    • Regular Joe
    • ★★

    Genius! That has worked a treat.

    My device’s serial no. did finish with an L and imaged once configured as an S92.

    Thanks very much for your prompt reply, thinkthin.

    😀

    Zofty

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.