Wyse S30 logoff button greyed out…

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7096
    AvatarCTgeek
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    We have about 200 Wyse S30 that currently use the connection manager to connect to an old Citrix 4.0 farm. We now have a new 5.0 farm (can’t use a 6.0 or 6.5 farm at this time due to one of applications that require IE6..YUCK!) Anyway, I am trying to make it where

    Here is what we want..
    1. A clinician walks up to a wyse
    2. Logs in via their credentials
    3. Can then see their Xenapps and use them
    4. Then have the option to logoff (not reboot or restart) so the
    the next persion can then use the device. The problem here is the logoff button is greyed out :< :<
    The above is what we are tying to achieve so we can any help can be appreciated..
    DISCONTINUE THE FOLLOWING…

    What we have now…
    1. Any clinician walks up to the device which shows all current apps in the connection manger
    2. They choose one and it launches the application
    3. A second and third clinician can also launch a different application on that same devicee it does prompt them for the their passwords but this is a pain to manage as a single person could be using 6 different wyse machines and be logged into different applications across them.

    #21736
    AvatarCTgeek
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Is there really no answers for this?

    #21742
    ConfGenConfGen
    Keymaster
    • Total Post: 11209
    • Jedi Master
    • ★★★★★★★

    Can you post a screenshot?

    CG

    #21778
    AvatarCTgeek
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Here is the image.

    #21784
    ConfGenConfGen
    Keymaster
    • Total Post: 11209
    • Jedi Master
    • ★★★★★★★

    Have you configured the CE to login to your PNAgent site directly?

    CG

    #21787
    AvatarCTgeek
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Here is what I got:

    #21856
    ConfGenConfGen
    Keymaster
    • Total Post: 11209
    • Jedi Master
    • ★★★★★★★

    And you get the CE logon screen at boot time?

    CG

    #22039
    AvatarCTgeek
    Member
    • Total Post: 20
    • Regular Joe
    • ★★

    Resolved.
    One must create a user first then and then login as that user. This resolved my problem and now we have a logoff button..yeah![/img]

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.