Wyse doesnt load Ini from FTP IIS 7.5 W2k8 R2

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7339
    abarrios
    Member
    • Total Post: 1
    • Newbie

    Good evening,

    I have tree Wyses T50 Model, an a server WinServer 2008R2 with a WDM instalation. in the Windows 2k8 configure a FTP service over IIS 7.5 and a DHCP like require the installation guide.
    from the menu INI setting I have enabled the function USE INI FILES FROM SERVER ONLY and GET INI AND UPGRADE SERVER DETAILS VIA DHCP, but doesn’t load el ini file.

    I wait for a response.
    Many Tanks.

    Alejandro Barrios.

    #22313
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    What option tag on your DHCP server have you set? Where did you store the wlx.ini?

    CG

    #22331
    paulhekje
    Member
    • Total Post: 2
    • Newbie

    With a T50, dhcp option 161 FTP server must be a string (hostname).

    Check your FTP logs for path problems.
    Create the required directory or use dhcp option 162.

    #22334
    tarasov
    Member
    • Total Post: 138
    • Legend in Own LunchBox
    • ★★★★★

    Here you possibly may have 2 moments:
    1) in the first T50 firmware I found that ini files worked only if I put them into wyse (root) folder of ftp – opposed to wysewlx folder in S50
    2) W2008S FTP server requires special tuning (look in the Help please) to provide passive mode connection. Absence of such tuning prevents connections from different LAN segments. Hence – no ini’s. You can check ftp server logs and if error reading wlx.ini is found then this point is actual.

    #22424
    deej
    Member
    • Total Post: 2
    • Newbie

    Instead of dhcp, have you tried using the ip address for the server? I’m assuming it’s static and reserved?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.