Wyse C10le connect to server desktop

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6844
    Avatarjtryon
    Member
    • Total Post: 3
    • Newbie

    I am trying to connect a C10le to our Citrix farms server desktop. When I try and connect I get an error message that says ICA[Desktop]: Connection timed out.

    We have been previously using the Wyse Xenith terminals to connect to the server desktops without any problems.

    Here is my wnos.ini configuration file:


    autoload=1
    Fileserver=http://serveraddress
    Rootpath=/wyse/
    EnableLocal=yes HideDefault=yes
    privilege=none
    SysMode=VDI toolbar_no_conmgr=yes DisableAddConnection=yes
    AutoSignoff=yes
    Language=Us
    Screen=1 Resolution=DDC
    SignOn=Yes ConnectionManager=Maximize EnableOK=Yes DisableGuest=yes
    DisableDomain=yes
    DomainList="ourdomain"
    RegisterWINS=yes
    PNLiteServer=serveraddress
    AutoConnectList="Desktop"
    Include=$mac.ini


    CONNECT=ICA
    BrowserIP=serveraddress
    Application=Desktop
    Description="Desktop"
    AutoConnect=yes
    Encryption=128
    Colors=true
    Fullscreen=yes
    Logon_Mode=user-specified
    Username=$UN
    Password=$PW
    Domainname=$DN
    LocalCopy=no

    When it times out I can go in the menu of out published applications and find the one listed as Desktop(the one I want to launch with my config file) and I can launch it just fine. I can also edit the options of the one I created with the config file, and it is the same except for the “Application Name” field. Mine says Desktop, the one published one says farmname:Desktop. SO, I changed mine to say farmname:Desktop and it still times out. I checked the event log on the wyse client, and it says “WINS/DNS cannot resolve farmname:Desktop”

    Any Ideas?

    The reason I want to use these c10le terminals instead of the xenith clients is because we might be moving to a RDP environment in the future, but are currently running a Citrix environment now.

    Thanks for your help.

    #21065
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Why are you using pnliteserver AND a manual created desktop session? Only one is needed.
    Is the autoconnectlist parameter on the same line as your pnliteserver?
    Have you tried something like autoconnectline=”farmname:Deskt*” or similar?

    CG

    #21067
    Avatarjtryon
    Member
    • Total Post: 3
    • Newbie

    I just tried these solutions with no luck

    When I use the manual creation method, I time out when trying to connect. I can put Desktop and I just get a time out. when I put farmname:Desktop, I get a DNS/WINS cannot resolve.

    If I use just the pnlite and the autoconnectlist option, I just get the list of citrix applications where I can pick the application I want to launch, but no autolaunching.

    I also tried to use farmname:Desk* but I also get the DNS/WINS cannot resolve error message.

    Any other ideas?

    #21069
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    PNLiteServer=serveraddress, try with IP address of PNAgent site instead of DNS name.

    CG

    #21070
    Avatarjtryon
    Member
    • Total Post: 3
    • Newbie

    I was able to get this working.

    I used the pnlite method:

    PnliteServer=serveraddress AutoConnectList=”farmname:Desktop”

    I had the autoconnectlist on the next line and that doesn’t work.

    I’m convinced that the manual connection setup does not work properly. I have not updated the firmware so that may be the issue.

    Thanks for all your help.

    #21072
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Looks like a RTFM error (or in this case RTFP(ost)).

    Is the autoconnectlist parameter on the same line as your pnliteserver?

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.