Wyse 941G Auto restarts

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #586
    Avatarbazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hi Monkeys, hope you are alright!

    I noticed an annoying problem today where if i Shutdown my Wyse 941 unit it auto restarts. This happens everytime. Ive tried it with cables unplugged (keyboard, mouse, network) but still auto retarts

    I have also logged in as admin and gone to my computer properties > advanced startup and shutdown but the auto restart is unchecked.

    I have also looked in the bios but nothing suggests auto restart in there. Have any of you had this problem before and how did you get round it?

    Thanks for reading

    Barrie

    #10148
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Bazman,

    I have actually (on my SP2 image) and I assumed it was a BIOS bug, you could try the latest image on wyse.com or an older one (SP1?) and see if it makes any difference.

    If you do find an image that does not have the issue you could just push an image with a BIOS that works OK, that is use a SP2 image but push the old BIOS. I never did not pursue it at the time to find a fix,

    Cheers,
    -TT

    #10151
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Bazman,

    check the BIOS if there is a parameter like Startup on Powerup or simliar.
    Some Wyse clients do have the option to autostart once they get power.

    ConfGen

    #10153
    Avatarbazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Thanks Thinkthin / Confgen for your replies.

    It currently has the latest image from the wyse website and including our own features that we have added. I originally extracted the finished image from this unit and fired it out to other wyse 941Gs but they dont auto restart, just this one.

    I’ll have another pop at the BIOS to see if there is anything obvious. Ill also try putting the latest bios on this unit. I dont understand why the other units dont auto restart which use the same image.

    Thanks once again

    #10155
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Bazman,

    I have checked with my 941G here and the BIOS value is called
    “AC loss Auto Restart”. You can find it in the “Power Management Setup” section”

    ConfGen

    #10158
    Avatarbazman
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Thanks for that Confgen,

    My setting is:

    AC loss Auto Restart = Disabled

    but it still restarts stupid machine!

    Thanks once again

    bazman

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.