Wyse 5470 v9.1.1131 – PCoIP without a broker?

Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #87604
    Avatarsimond83
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    -Registered the device with WMS via Central Configuration
    -Updated my 5470AIO w/PCoIP from v8.6 to v9.1 via the WMS Cloud
    -Pushed down the Teradici PCoIP package v20.07.6.13 from WMS Cloud
    -Configured 2 connections in “Session settings > PCoIP Session Settings”

    Upon rebooting and trying to connect, i get the message “The desktop has no source available or has timed out” with the Global Default Broker Type set to None. When on v8.6, this was the same message and the only way to connect “point to point” without a broker service, was to put the IP of the machine i want to connect to into the broker server IP (when set to Teradici) in the old v8.6 OS. This limits you to connecting to only 1 machine at a time.

    I have a number of end points i need my team to connect to, without a broker server. How can i achieve this? Ideally, i’d have a list of machines inputted into the PCoIP Session Settings, then they connect at will with Default Broker Type set to None, without a 3rd party broker.

    • This topic was modified 2 months, 2 weeks ago by Avatarsimond83.
    #93247
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    You can either use the Horizon broker or you have to have a direct connection with a Teradici Host Card installed in the remote system.

    CG

    #94890
    Avatarsimond83
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Under Broker Settings > Global Broker Settings, i can select VMware Horizon. Then, under VMware Broker Settings, i can configure things like the connection protocol, but upon rebooting, i’m still asked to add a user/pass and domain to log into the broker.

    PCoIP on the 5470AIO works without a host card. We’re using the software based Teradici agents. I know that on other WYSE products, there’s a feature called ‘direct to host’ for PCoIP. Am i configuring the ‘Horizon hack’ incorrectly?

    The ideal scenario here is that under Session Settings > PCoIP session settings, i have a list of hosts that can be pushed down to the users and they connect to the machine on demand. This is quite a unique setup. There’s no AD or domain logins. Everyone is sharing user/pass that’s being booked and managed separately. This is for control live TV shows in 4K, thus, if one person loses their internet at home, someone else can log into the same user account and take over control. We need PCoIP for the a/v sync and image quality.

     

    #95023
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Dumb question: you have a PCoIP-capable device?
    With ThinOS 9 you can installed PCoIP on every unit, but that does not mean it works.
    Check the System Information-About to see the installed PCoIP version and the Broker settings, if PCoIP is available in the protocol drop-down.

    CG

    #95614
    Avatarsimond83
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    I have the silver PCoIP Teradici sticker on the back of the unit and the service tag confirms PCoIP in the product specs. The about menu looks like this.

    [url=https://ibb.co/9TC0SnM][img]https://i.ibb.co/J7MTgnh/E2-E05-EEB-5080-40-D9-901-E-83-FD505017-A2.jpg[/img][/url]

    There are no Broker Settings in this “About” menu though. In the Cloud WMS, i can see;

    Broker Settings > Global Broker Settings >Default Broker Type

    Citrix Virtual Apps and Desktops
    VMware Horizon
    Windows Virtual Desktop
    Microsoft Remote Desktop Services
    Amazon WorkSpaces
    Teradici Cloud Access

    #100854
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Do not use the Broker settings.
    Go to Session Settings – PCoIP Session Settings and configure your Direct Connection there.

    CG

    #101226
    Avatarsimond83
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    I’ve tried that too, but still no luck. I get the message “The network connection has been lost (UDP)”.

    To be clear, i’m trying to connected to Teradici software agents, not host cards. These are machines i spin up in Google Cloud with either the standard or graphics agents installed. I’ve confirmed the 5470AIO machines will connect via this method, but it was tricky to get working and took some testing from Dell Japan. Also, this method locks you to only 1 connection and not a range. Being able to connect to multiple VM’s via PCoIP software agents would be a big win for these units. They can already do it, it’s just not configured properly IMO.

    Instructions for v8.6 ThinOS were;

    You need to set up Teradici Cloud Access on WTOS Connection broker configuration UI.

    And then please input the computer name to connect VM to Sign-on Domain of General options tab.

    If you want to setup by WMS, you need to setup parameters in [Advanced Device Configuration – Advanced] for Teradici Cloud Access.

    SignOn=Yes EnableMessage=No (No display security warning message)

    ConnectionBroker=TeradiciCloudAccess Host=aaa.bbb.ccc.ddd (Connect VM’s IP address or FQDN)

    DefaultUser=xxxx (if you necessary)

    Domainlist=xxxxxxx (Connect VM’s Windows Computer name)

    #105140
    Avatarsimond83
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Still getting a slow response from Dell support. It’s clear that PCoIP works with software agents. How hard can it be to roll this feature out in v9.1, making direct to host connections a breeze for setups without a broker?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.