Wyse 5070 Win 10 Iot registration failure with WMS

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101639
    Avatarclong
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Banging my head against the wall here…hoping for some help

    I have deployed WMS server, default installation.

    Trying to register wyse 5070 win 10 iot thin client manually using WDA. Registration fails with the following error in the WDA log file. Putting in the wms server ip address and port 443. Disabling CA check.

    24/03/2021 15:25:07.135 I 6836 6 WebException returned ConnectFailure – Unable to connect to the remote server
    24/03/2021 15:25:07.135 E 6836 6 Original webException
    Unable to connect to the remote server
    A socket operation was attempted to an unreachable network 10.160.162.93:443
    Stack trace:
    at System.Net.WebClient.UploadDataInternal(Uri address, String method, Byte[] data, WebRequest& request)
    at System.Net.WebClient.UploadString(Uri address, String method, String data)
    at CCMProtocolModule.Services.HTTPService.ValidateGroupToken(String baseConnectionString, String groupToken, String mac, String userAgentHeader, String& ownerId)

    version 14.3 of the WDA installed.

    Local firewall turned off

    write filter turned off

    Can telnet to the wms server on port 443 from the thin client. I am not able to telnet from the WMS server tothe thin client but not sure if this is required?

    Any ideas?

     

    #102330
    AvatarMidas
    Keymaster
    • Total Post: 14
    • Jedi Master
    • ★★★★★★★

    Hello,

    What is your Wyse 5070 WIE 10 IoT version ? 10.03 or 10.04 or earlier?

    What is your WMS or WMS Pro version ? v3.1.1 ?

    Could you share your screenshot of manuel entry screen ?

    Could you ping from device to WMS Server before telnet it ?

    #102463
    Avatarclong
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Hey Midas,

    thanks for replying. I was able to get this working by upgrading the WDA version to 14.5. I am running WMS 3.1 and I guess it needs this newer version.

     

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.