Wyse 5070 ThinOS 8 RDP Connections Deleted

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #87174
    Avatardragon3303
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    I have a few Wyse 5070 thin clients with ThinOS 8_6.  When I set up my remote connections and configure them to use the Remote Desktop Protocol, I can get them to connect fine to the remote desktop server, but then once I reboot the thin client, the remote connection manager is empty when the computer restarts.  So every time the thin client restarts I have to recreate the remote connections.  Does someone know what is causing that and how I can resolve that?  This wasn’t something that we saw previously with our Wyse ThinOS thin clients (T10’s, 3040, etc), so I’m not sure what’s different with these ones.

    #87175
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Do not ask me why. But, engineering removed that feature.
    I have requested to add it back already.
    For now you have to configure the RDP sessions via wnos.ini or WMS. That way they will stay over a reboot.

    CG

    #87198
    Avatardragon3303
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Ok…so I wonder what I’m doing incorrectly then with the config generator?  I’m using the config generator to generate the config with the RDS connections that I want and have the file on a USB drive.  I reset the 5070 to factory defaults and choose to load the config from USB, it tells me that it finds it and I see it go through the paces, but then end up still with an empty Connection Manager when it boots up.

    #87199
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    I haven’t tried that way. Could be that the client needs to load the config on each boot.
    Do you have Mirrorfileserver=yes and EnableLocal=yes in your wnos.ini?

    CG

    #87200
    Avatardragon3303
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    I’ll verify that.  Do you know the version when that started?  Is there a version I can downgrade to that will allow the RDS connections to be created right in the connection manager again?

    #87201
    Avatardragon3303
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Looks like I did not initially have those two options, Mirrorfileserver=yes and EnableLocal=yes in the ini that I generated.  Added those options and the RDP connections stay in the connection manager so I think I should be good.  It would be nice if they would remove that “feature” that does not allow the connections to be created right from the connection manager.  Thanks for your assistance with this.

    #88523
    Avatardragon3303
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Do you know of a way to suppress the RDS certificate warning (similar issue to this post: https://www.technicalhelp.de/topic/wyse-3040-thinos-rds-certificate-warning/ )  We sometimes end up in situations where we’re referencing the RDS server(s) by IP address because there’s no DNS server in the mix so we’ll see that same error in those situations.  Can that be suppressed in the configuration that is loaded?

    #93221
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Yes, you can.
    Add “SecurityPolicy=low” to your wnos.ini

    CG

    #105155
    Avatardragon3303
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Do you know if there’s any plans to put back in the ability to configure RDS connections at the device level again?  For many of our use cases it’s easier to teach the end users how to set up a new connection on the device then to have to set up a server to manage them or use a file that you download to them so I’m wondering if I need to move away from the Wyse thin clients since they no longer have that simple option to configure it and have it stick when rebooted.

    #105182
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    No, don’t know that.

    CG

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.