Wyse 5070 or Dell All-In-One No Mic in RDP-Session

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #105012
    Avatarpascal84
    Participant
    • Total Post: 2
    • Newbie

    Hi ConfGen,

    i’m deploying our Dells via WMS. Everything is working fine so far except the mic in the RDP-session. I already tried a lot of configs but can’t figure out how i get the mic working within the RDP-Session.

    It’s a Jabra Evolve 20 Headset. The speakers of the headset are workin’ fine. The mic is working under ThinOS and is also listed in the device manager (rdp-session).

    Could you please help me?

    Here is our .ini

    TimeZone=”GMT + 01:00″ ManualOverride=Yes TimeZoneName=”W. Europe” daylight=No
    Signon=Yes SaveLastDomainUser=no LastUserName=No
    TimeServer=ptbtime1.ptb.de DateFormat=dd/mm/yyyy TimeFormat=”24-hour format”
    DisableDomain=No
    DomainList=***
    EnableGKey=No
    PlatformConfig=All EncryptFS=Yes
    WDMService=Yes QuickMode=No
    ThinPrintEnable=No
    MaxVNCD=No
    FastDisconnect=No
    AddCert=*******.cer
    AddCert=*******.cer
    AdminMode=Yes Username=**** Password=**** ShowAdmin=Yes
    Privilege=low EnableTrace=No LockDown=Yes ShowDisplaySettings=No EnableKeyboardMouseSettings=No DisableChangeDateTime=Yes
    SignOn=No ExpireTime=0 RequireSmartCard=No SCRemovalBehavior=0 IconGroupStyle=Default DisableGuest=Yes
    MaxVNCD=1 VNCD_8bits=No VNCD_Zlib=No
    VNCPrompt=no reject=10 ViewOnly=No ActiveVisible=No
    VncPassword=****
    SecurityPolicy=warning SecuredNetworkProtocol=No TLSMinVersion=1 TLSMaxVersion=3 DNSFileServerDiscover=Yes TLSCheckCN=Yes
    DesktopColorDepth=32
    Screen=1 Resolution=DDC Rotate=None refresh=60
    device=mtouch mult_touch=No mult_jitter=30
    Dualhead=Yes Mainscreen=1 Align=Bottom Swap=No Taskbar=mainScreen Orientation=hort MonitorAutoDetect=Yes
    ScreenSaver=0 LockTerminal=1 Type=None PictureTimer=6 PictureOrder=Default PictureCheck=Default PictureLayout=stretch Sleep=10 Unit=No
    Screen=2 Resolution=ddc refresh=60 rotate=none
    DeskColor=#106424
    AutoSignoff=2 Shutdown=no Reboot=no
    ShutdownCounter=0
    SysMode=VDI Toolbardisablemouse=yes Toolbardelay=0 toolbarautoquit=Yes Toolbar_no_conmgr=No Toolbardisablehotkey=No ToolbarEnableOneSession=Yes toolbarstay=2 toolbarclick=No ToolBarAutoQuit=Yes EnableLogonMainMenu=No
    Desktop=DELLDEFAULT
    AutoLoad=1 VerifySignature=yes
    ConnectionBroker=MICROSOFT \
    host=https://*** AutoConnectList=TerminalServer

    SessionConfig=all \
    unmapprinters=yes unmapserials=yes smartcards=no disablesound=no mapdisks=no disksreadonly=no unmapusb=no VUSB_DISKS=no VUSB_AUDIO=no VUSB_PRINTER=yes VUSB_VIDEO=no MultiMonitor=yes FullScreen=yes ondesktop=all

    Reconnect=0

    NoReducer=no

    LowBand=no

    FastDisconnect=no

    DEVICE_SECURITY=No

    SessionConfig=rdp \
    EnableNLA=yes EnableRecord=yes ForceUpdatedNLA=no EnableRFX=yes EnableTSMM=yes ForceSpan=no enablegfx=yes EnableUDP=yes EnableVOR=yes USBRedirection=rdp defaultcolor=2 MaxBmpCache=128 RDPScreenAlign4=no AutoDetectNetwork=yes EnableRdpH264=yes

    KeyboardLayout=De Charset=ISO-8859-1

    Device=keyboard \
    repeatdelay=2 repeatrate=1

    KeySequence=yes Ctrl+Alt+Del=yes Ctrl+Alt+Up=no Ctrl+Alt+Down=no Ctrl+Alt+Left=no Ctrl+Alt+Right=no Win+L=yes Alt+Tab=no

    AutoPower=no

    Locale=de load=no

    MirrorFileServer=yes

    TerminalName=”” \
    reboot=no

    Inactive=0 NoSessionTimer=0

    Device=audio \
    volume=middle mute=0 mic_vol=middle mic_mute=no min_cache=1 EnableSpeaker=no playback=”” record=”” mic_gain_device=”” mic_gain=1 DPaudio=yes mic_boost=no jack_popup=yes

    WDAService=yes \
    enableReminder=no

    EnableLocal=yes

    #105022
    AvatarMidas
    Keymaster
    • Total Post: 14
    • Jedi Master
    • ★★★★★★★

    Please try “VUSB_AUDIO=yes” on “SessionConfig=all” command line

    #105098
    Avatarpascal84
    Participant
    • Total Post: 2
    • Newbie

    Hi Midas,

    thx for the reply.
    I already tried that but the mic is still not redirected in the RDP-Session.
    Any other ideas?

    #105171
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    Can you check in the RDP session configuration (on ThinOS) if the Recording is enabled?

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.