Wyse 5070 – MS Teams citrix policies

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #53582
    Avataredv
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hi,

    I’m wondering which Citrix policy settings are the right one for audio video redirection for MS Teams. USB thumb drive should be NOT redirected

    we are testing the follwing settings:

    – Audio over UDP ->Allowed
    – Audio Plug N Play -> Allowed
    – Client audio redirection -> Allowed
    – Client microphone redirectin -> Allowed
    – Client USB device redirection -> Allowed
    – Client USB Plug and Play device redirection -> Allowed
    – Microsoft Teams redirection -> Allowed
    – Client removable drives -> Prohibited

    We noticed that with this settings USB thumb drive are still mapped. We need only audio / video for MS Teams, all other connected USB devices should be disabled

    any help would be greatly appreciated,

    beste regards,

    Jürgen

     

     

    #53591
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    Disable these two

    Client USB device redirection
    Client USB Plug and Play device redirection

    CG

    #53592
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    To have Teams optimization working you will need ThinOS 9.

    CG

    #53596
    Avataredv
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hi ConfGen,

    thanks for the information, I’ll give it a try!

    #53600
    Avataredv
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hi,

    ok, tried the settings and made a connection

    – with Wyse 5070 ThinOS 9.0.4024 / Citrx 2006_1146
    – to our Citrix Server (Citrix 1912 LTSR CU2) / Windows 2012 R2 Datacenter
    – with Teams vor VDI 1.3.00.28779

    Dell WMS: Global Session Settings -> Exclude audio devices / video devices

    results:
    – in the taskbar the speaker symbol is inactive (no audio devices detected)
    – MS Teams runs in HDX optimized mode
    – Headset (Jabra 930) and Webcam (Logitec 925e) visible in MS Teams settings

    Problem: still not able to make any audio or video call to other Teams members

    questions:
    – what are the correct Dell 5070 settings for MS Teams?
    – is it normal that in the taskbar no audio device will be detected?
    – if not, what should be visible in the taskbar (Citrix HDX audio or Jabra 930)?

    best regards,

    Jürgen

    #53621
    Avataredv
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hi,

    any ideas what can be the issue?

    #53625
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    If you do not see any audio device in the taskbar, you have probably disabled the Audio Service.
    There is no special setting on the 5070. Just make sure that Audio and Video device are not getting redirected via USB redirection.

    CG

    #53629
    Avataredv
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hi CG,

    hmm, with Citrix Workspace on a Windows Client everything works without problems. On the Wyse 5070 we excluded Audio/Video redirection

     

    #53671
    Avataredv
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hi,

    on our Windows 2012 R2 Servers (Citrix 1912 LTSR CU2) the services for Audio are running:

    – Windows Audio
    – Windows Audio Endpoint Builder

    Still have the same problem 🙁

    #53749
    AvatarFranz
    Participant
    • Total Post: 1
    • Newbie

    We run also in this Problem.

    Wyse 5070 ThinOS 9.0.4024 / Citrx 2006_1146,

    Teams shows, that Citrix Optimation is enabled.

    On PC, the Network Team see the network traffic from the PC directly to the Firewall to Microsoft.

    The Wyse 5070 don’t try any connection to Microsoft.

    If we disable the Citrix Optimation, Headset and Cam are working.

    In my understanding, the Workspace App should by Optimation connect to Microsoft, but we don’t see any connections from the ThinClient.

    Where is my mistake?

     

     

     

    #53838
    Avatarjbvh85
    Participant
    • Total Post: 97
    • Back Stage Pass
    • ★★★★

    hello we use RDS 2016

    teams works fine

    for allow sound (jabra evolve 2) we can take this : SessionConfig=ALL DisableSound=2

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.