Wyse 5060 VDA 2009\2012

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #67877
    Avatarmanish
    Participant
    • Total Post: 8
    • Newbie

    When connected via wyse 5060 with any version of ThinOS (8.6+) to VDI with Windows 10 Citrix VDA version 2009 or 2012 we get the strange effect .
    When I try to minimize/close window, context or start menu, but it stucks on the screen. With VDA 1912 it’s ok.

    PS with citrix workspace app for windows there is no problems with same VDI

    Does anyone have the same problem?

    #67932
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    You cannot compare CWA on Windows with the Citrix Receiver on ThinOS.
    Can you replicate the issue with an older Receiver on a Windows PC?

    CG

    #68453
    Avatarmanish
    Participant
    • Total Post: 8
    • Newbie

    I compared CWA for Windows with Receiver on ThinOS  to show that there are no problems with the VDI image

    yes, I will try to reproduce the problem on different versions of the receiver for windows

    #68546
    Avatarmanish
    Participant
    • Total Post: 8
    • Newbie

    I tried to connect with receiver 4.11 and 4.9.9002 (LTSR) for Windows and with receiver 13.10 for CentOS8. This problem never occurred

    #68729
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    I guess you are using the latest ThinOS version 8.6_606?

    CG

    #69249
    Avatarmanish
    Participant
    • Total Post: 8
    • Newbie

    yes, 606, I tried different from 024 to  511

    #87789
    Avatarmanish
    Participant
    • Total Post: 8
    • Newbie

    the solution for us was the inclusion of the Cytrix policy “Use video codec for compression” with the value “For the entire screen”

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.