Wyse 5060 RDP & USB Headset

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #100175
    AvatarLaxie16
    Participant
    • Total Post: 2
    • Newbie

    Hello –

    I am trying to plug in a Logitech USB headset and connect to our remote desktop environment with audio & microphone working in the RDP session.  Currently, I’m able to see the Logitech headset in ThinOS (tests OK), however when connected to the RDP session, the speaker shows as “Remote Audio” and playback is outputted on the Wyse 5060 internal speaker, not the headset.  I’m assuming I must be missing something in my .ini file?  I’ve tried commenting out my USB / Audio settings without any luck.

    Any assistance is appreciated.

     

    AutoLoad=1
    AutoPower=yes
    SignOn=no
    DesktopColorDepth=32
    Service=vncd Disable=No

    Timeserver=pool.ntp.org Timeformat=”12-hour format” Dateformat=mm/dd/yyyy
    TimeZone=’GMT – 05:00′ ManualOverride=yes Daylight=yes Start=030207 End=110107 TimeZoneName=”Eastern Standard Time” DayLightName=”Eastern Daylight Time”

    Service=snmpd disable=no
    Community=*****

    MaxVNCD=1
    VNCPassword=”wyse”
    VNCPrompt=No

    #Device=Audio Record=USBPnP Audio Device DPaudio=no
    #Device=vusb ForceRedirect=0*0C76,0*161E,0*01,0*01,0*00,fast

    #USBRedirection=RDP
    #SessionConfig=ALL VUSB_AUDIO=no

    connect=rdp \
    icon=default \
    description= “*****” \
    host=***** \
    domainname=***** \
    Fullscreen=yes \
    RDPAudioRecord=yes \
    Mapdisks=no \
    UnmapPrinters=yes \
    UnmapSerials=yes \
    UnmapUSB=no \
    Logon_Mode=Prompt \
    Reconnect=no \
    DefaultColor=2 \
    Autoconnect=yes

    EnableNLA=yes
    AutoSignoff=yes Shutdown=yes
    Shutdowncounter=10
    #Device=audio DPaudio=no
    #Sessionconfig=all VUSB_DISKS=Yes VUSB_AUDIO=Yes
    #Sessionconfig=RDP USBredirection=RDP

    wdmservice=yes Securitymode=Low
    MirrorFileServer=Yes
    SecurityPolicy=Low

    addcertificate=cert.cer

    include=$mac.ini

     

    • This topic was modified 1 month, 2 weeks ago by AvatarLaxie16.
    #100887
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    Add
    SessionConfig=RDP EnableRecord=yes anywhere in your wnos.ini
    and
    Disablesound=2 \ to the RDP connection configuration.

    CG

    #101181
    AvatarLaxie16
    Participant
    • Total Post: 2
    • Newbie

    Thank you so much! This worked great.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.