Wyse 3040 Thinos changes hostname back to default

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53450
    Avatarschurmb
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    Hi,

    We noticed that some of our 3040 thin clients changed their hostnames back to the default ones (WT…).

    The thin clients are running firmware 8.5_024 and the WMS server is 1.2.

    After checking the Events in WMS i noticed following entry:

    10/27/20Device WT6c2b595f62a9 was re-registered to group xxx at 10/27/20 6:23:48 AM.

     

    The device seems to re-register with the group.

    Could this cause the rename of the hostname?

    Why could this happen?

    Regards

    #53463
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    When a client is moved to another group it is doing a factory reset. This resets the terminalname.
    You should upgrade WMS as I think this was modified in a later release.

    CG

    #53465
    Avatarschurmb
    Participant
    • Total Post: 16
    • Regular Joe
    • ★★

    Hi,

    The thin client wasen’t moved to another group.

    It seems to re-register with the group that it was already member of.

     

     

    #53466
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    But this looks like a move to WMS.
    And again, update your WMS server

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.