Wyse 3040 ThinLinux and Chromium as a default browser

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #53546
    Avatardavid.drum
    Participant
    • Total Post: 85
    • Back Stage Pass
    • ★★★★

    Hi guys,

    I have a need to present a website in a local thin client browser (not in Citrix) kiosk mode.

    However, the website is only compatible with Chrome while from what I see in ThinLinux Firefox is used as a default browser for presenting/publishing URLs in the kiosk mode.

    Is there any way to use Chrome instead of Firefox?

    Thank you,

    #53561
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    Install it manually.

    CG

    #53562
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    Or download the addon directly from Dell
    https://dl.dell.com/FOLDER05007648M/1/chrome-opt_1.0.0-26_amd64.zip

    CG

    #53567
    Avatardavid.drum
    Participant
    • Total Post: 85
    • Back Stage Pass
    • ★★★★

    Hi Thomas,

    I have Chrome installed as a part of the ThinLinux 2.1 image, the issue is that the Wyse Management Suite policy uses Firefox for publishing websites in Kiosk mode, not Chrome – unless I am missing something 🙂

    Thanks

    #53569
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    That’s probably correct.
    Have you tried to configure a Custom connection via the Advanced section?

    CG

    #53590
    Avatardavid.drum
    Participant
    • Total Post: 85
    • Back Stage Pass
    • ★★★★

    H Thomas,

    Good suggestion about the Custom Connection option.

    I’ve tried the below command but does not have any effect and the client is not starting Chrome after boot:

    CONNECT=CUSTOM Description=”Chrome Kiosk Mode” Command=google-chrome –kiosk http://example.com Recot=yes ReconnectSeconds=30 AutoConnect=yes Runterminal=yes LocalCopy=yes

    I don’t see any examples for the above command in the documentation so not sure if the way I call Chrome (with “google-chrome”) is correct.

    Regards,

    #53595
    Avatardavid.drum
    Participant
    • Total Post: 85
    • Back Stage Pass
    • ★★★★

    “google-chrome” starts Chrome but it does not seem to accept any switches like “–kiosk”.

    #53597
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    Try to put the command in single or double-quotes. Also, try with –kiosk or –k

    CG

    #53646
    Avatardavid.drum
    Participant
    • Total Post: 85
    • Back Stage Pass
    • ★★★★

    That worked, thanks a lot Thomas!

    #53675
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    what exactly worked?

    CG

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.