WTOS with Netscaler Build 10.5

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8560
    Chico
    Member
    • Total Post: 5
    • Newbie

    Hey Guys,

    our Company want to Upgrade our Netscaler Build up to 10.5

    We are Using Wyse Thin Clients S10 (Image 6.2.0_21) and C10LE (Image 6.5.0_30 – 8.0_210)

    Now we are discussing about the compatibility of the Thin Clients and the WTOS to the new Netscaler Build Version.

    Do you have any Knowledge about the Compatibility of the systems and what WTOS Version is needed for Netscaler 10.5?

    Greetings
    Chico

    #25584
    ConfGenConfGen
    Keymaster
    • Total Post: 11374
    • Jedi Master
    • ★★★★★★★

    You will need 8.0_411 or higher for NS 10.5 compatibility.
    It may work with an older version, but there are a lot of NS fixes in ThinOS especially for the 10.5 version.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.