WTOS v6.1.0_08 and RDS

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6779
    Avatarskeeter
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    I have a RDS system setup on server 2008R2 and I have 2 s10’s that I am trying to connect to RDS. I have been playing with the .ini files with great success; however, I am wondering if I am missing something here. I currently have the RDS system setup so that on a Windows machine a user can access the RDWeb site and have access to apps and desktops. I don’t believe I can access the VDI pool this way on the s10 unless it was embedded 7. So currently I have 2 .ini files one global and the other machine specific connecting the s10 to a specific VM in the RDS pool. I have lost some of the functionality of the pool like when the user logs off the VM doesn’t revert back via the snap shot like if the user uses the RDweb site for access. I can’t have the RDweb functionality without embedded 7 correct?

    Thanks for any help.

    #20862
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    With the next version of WTOS the RDS part should be fully supported. So maybe it is a good idea to update your clients when version 7.1 is available.

    CG

    #20884
    Avatarskeeter
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Thanks ConfGen for the info much appreciated. Great site you guys have here it has been a big help.

    Thanks again,
    Scott

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.