WTOS Disconnect After 20min

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6991
    RoRsChAcH
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    I’m having an issue where my C10LE’s will disconnect from our 2008 r2 RDS farm when idle for 20min. This doesn’t happen on our S30’s or 3150’s so I don’t think it’s a server issue? I can reproduce it by connecting to our RDS desktop, screensaver comes on 10min later, followed by a disconnect 10min after that. Changing the “keepalive=” had no effect. Any help would be greatly appreciated! We are running WTOS v7.1_033 and below is my .ini….

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 6.2.01 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=2
    AdminMode=yes Admin-Username=xxx Admin-Password=xxx
    Privilege=None
    MirrorFileServer=yes

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    AutoSignoff=yes Shutdown=yes
    Shutdowncounter=0

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=Us

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    ; If you are using a version of WTOS code < 7.0.1_13 please use:
    ; Resolution=DDC Refresh=
    Screen=1 Resolution=DDC
    DesktopColorDepth=32
    Screensaver=”10″ LockTerminal=no Type=2

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=xxx Timeformat=”12-hour format” Dateformat=mm/dd/yyyy
    TimeZone=’GMT – 06:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Central Standard Time” DayLightName=”Central Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No
    MaxVNCD=1
    VncPassword=”xxx” Encrypt=yes
    VncPrompt=No

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL UnmapPrinters=no MapDisks=yes

    ;*************************************************************
    ;* RDP *
    ;*************************************************************

    SessionConfig=RDP DefaultColor=2 EnableNLA=no

    ;


    ;- RDP Session 1 –
    ;- Each line but the last must end with a ” –
    ;



    CONNECT=RDP
    Host=xxx
    Description=”RDS Desktop”
    AutoConnect=yes
    Reconnect=-1
    Fullscreen=yes
    Resolution=default
    Domainname=xxx
    KeepAlive=10
    LocalCopy=no

    #21456
    jamesjhughes
    Participant
    • Total Post: 22
    • Regular Joe
    • ★★

    I know you’ve said it doesn’t happen to your other machines, but I would double check the servers for an idle disconnect setting – check RSOP and the connection configuration.

    #21458
    RoRsChAcH
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Thanks for the reply….still no luck.

    #21467
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Just a try. Add Inactive=30 to your wnos.ini.
    This lets your session disconnect after 30 minutes.
    If this is working for you, you can use Inactive=0 to disable.

    CG

    #21473
    RoRsChAcH
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Thanks for the reply. Changing “Inactive” in the wnos.ini had no effect. I ended up taking the wtos screensaver off and it looks like that did the trick! 😕 Have you seen this before? I would like to use a screensaver after 10minutes of inactivity but I can’t have it disconnecting session’s 10minutes later after that.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.