WTOS Device only check in once with auto DNS Config into WMS 3.1

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67735
    AvatarStiflersM0M
    Participant
    • Total Post: 2
    • Newbie

    Hello,

    first of all, thanks Thomas for this great site, its awesome.

    Our environment:

    50x Wyse 5030 PcoIP Zero Clients

    Vmware Horizon View 8.0 Desktop Pool

     

    For now our 5030 PcoIP Devices worked great, but because of Covid, we now are using a huge amount of video conference for communicating. Sadly, our 5030 are not capabile to use VMware Realtime Audio-Video, so we are not able to use Video Conference with our 5030 Clients.

     

    Because of that, we are preparing to switch over to Dell Wyse 3040 Clients with WTOS. Right now, ive got 2x 3040 WTOS clients and one 5070 WTOS Client.

    I try to let them Autoconfigure through WMS 3.1, sadly thats only working once, the Client only checking in once, get its first config, and after that, he is not able to communicating with the WMS anymore. Cant remotemanage the device after that point, and he doesnt get any Config changes from the WMS anymore.

     

    The autoconfig is working over DNS (see attached Pictures). If i add the WMS manualy through the Client, even after he was autoconfigured through the DNS entries, everything is working well and i can remote manage it, and he gets config changes.

     

    Does anybody now why this is happening?

    WMS DNS entries

     

    #68009
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    Have you configured any WMS Settings in the policy?

    CG

    #68143
    AvatarStiflersM0M
    Participant
    • Total Post: 2
    • Newbie

    Thanks for the quick reply,

    yes and no.

    I configured under ThinOS 9.X the WMS Service (but cant fill the MQTT URL in there.

    And if i dont configure it there at all, the same happen. Client seems to check in once, but doesnt get any changes after that and i cant remote manage it.

    But even if i cant remote manage it, i can see with TCPview that the Client enstablished a MQTT Connection with the WMS Server.

    It only works if register him manually in WTOS.

     

    Thats really strange. I even Setup the whole WMS Server for 3 times now and double checked everything.

    #68499
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    MQTT will be resolved automatically. No need to configure it.
    On the other hand, DO NOT use the WMS Service settings in the policy unless you want to move the client to a different server.
    Unfortunately, once enabled you cannot really disable it anymore. Of course, you can disable the policy but that does not have any influence on the client itself. You would have to move the client to a new policy group.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.