WTOS 7.0 – map all disks under (z:)

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6152
    Avatarthewyseguy
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hi,

    For some reason on WTOS 7 the option to ‘Map all disks under (z:)’ is disabled (greyed out) on the ICA properties. I am unable to select this and get it into a ticked state. It working fine on 6.5. Any ideas?

    Also with the new vdi skin for the desktop, it looks like your not able to open the same connection twice, say if you want to log two different citrix users in, you would have to create 2 separate connections rather than just have 1 like you can on the classic desktop. Anyone have any thoughts on this?

    Thanks in advance

    #19169
    Avatarthewyseguy
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Sorry we are using C10LE Terminals

    #19174
    ConfGenConfGen
    Keymaster
    • Total Post: 9902
    • Jedi Master
    • ★★★★★★★

    Can you enable it via “Global Connection Settings” in the Connection Manager?
    The new VDI Desktop is designed for a single VDI session environment. To use several connections use the classic desktop.

    CG

    #19176
    Avatarthewyseguy
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Yeah I can change it in the Global Connection settings, where would you populate this in the wnos.ini file? As i dont want to have to do this locally for all terminals.

    We will have to continue using the classic desktop, which is a shame the new vdi layout is much nicer layout.

    On a side note.. on the second terminal we have upgraded to 7.0 it has bricked out.. should we just contact wyse and send it back?

    Thanks

    #19178
    ConfGenConfGen
    Keymaster
    • Total Post: 9902
    • Jedi Master
    • ★★★★★★★

    ;*************************************************************
    ;* General Session *
    ;*************************************************************

    SessionConfig=ALL MapDisks=yes

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    SessionConfig=ICA MapDisksUnderZ=yes

    Contact Wyse on the bricked unit. Maybe you can reflash it via USB Imaging.

    CG

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.