WT3125SE & VX0 V10L

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1412
    grantwatson
    Member
    • Total Post: 6
    • Newbie

    Hi, Not sure if this is the correct place to post this.

    I have one of each of the above. I have been trying to get the IE addon to work on the 3125SE. It goes to start flashes up on the screen and then disappears. Any ideas?

    Are either of thesse capable of running liunx?

    What i’m trying to do is… I have a security camera system that has a web based client, what i want is one of these thinclients to allow me to access the web bases system to monitor the cameras without having to have a full PC running all the time.

    Thanks
    Grant

    #13732
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    You can remove some CE addons to free up some space. Maybe it is a space issue.
    Vx0 is a V-Class unit without any OS at all and should be used for streaming OS.
    V10L does not have a Internet browser included.

    With 3125 and V10L you cna open an RDP or ICA connection to a server with IE or FF installed and use these instead of a local browser.

    CG

    #13738
    grantwatson
    Member
    • Total Post: 6
    • Newbie

    Thanks for your reply. I removed every other addon from the 3125 and I still have the same problem.

    The V10L what you are saying i’ll need to set up and server with citrix or Windows terminal services etc to get this one to work?

    #13739
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    This is correct Grant,

    There is no browser in the V10L, the unit is built to connect to a remote display session only.

    For the 3125 go to the Wyse.com web site and download the factory firmware for the unit and load this, it should fix the issue BUT….

    Many web cams load a ActiveX control to run, that is they need IE on XP to load and the 3125 is running Windows CE so I would not be that confident it will work. For that matter it may not work on Linux either, have you checked out what the software requirements for the camera is? You most likly will need a Wyse XPe based terminal,

    Cheers,
    -TT

    #13741
    grantwatson
    Member
    • Total Post: 6
    • Newbie

    mmm, I have downloaded the orginal firmware onto the device and now i have no keyboard or mouse either USB of PS2. Any ideas?

    #13742
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Make sure you use the Wyse keyboard and mouse, this unit sounds like it has a problem alright.

    Cheers,
    -TT

    #13748
    grantwatson
    Member
    • Total Post: 6
    • Newbie

    Mmm thats a problem, i dont have a wyse mouse and keyboard… guess i’ll be looking around for one…

    #13760
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    Maybe download a VNC viewer and try to VNC to the unit to remote control it, the password is “password”.

    If you can control the unit go to the control panel and open the system applet, then select “reset to factory defaults”

    Test a few mouse and keyboard combos out, PS2 if you have them rather than USB,

    Cheers,
    -TT

    #13763
    grantwatson
    Member
    • Total Post: 6
    • Newbie

    Thanks i’ll give that a try…

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.