WSI Old Version?

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • #511
    AvatarValiante
    Member
    • Total Post: 5
    • Newbie

    I rebuilt the laptop I used to use to re-image our 3150’s but hadn’t saved the downloaded WSI setup.

    After re-downloading it from Wyse, I’ve found that the guide has changed and WSI no longer handles DHCP-Turbo! Why?? This was so useful!

    I still have the old hard-copy of the guide but now I’ve no idea how to configure DHCP turbo. Rather than go through the process of figuring it out, it would be easier if I could just lay my hands on the original WSI installer.

    Does anyone have a copy?

    #9863
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    You can still use DHCP turbo with the newer version, it now has a DHCP Proxy service so you don’t need all the option tags in the DHCP scope.

    – Set the ip of your notebook to 10.1.1.12 as always (have it plugged into a hub too before the next step)
    – Install DHCP turbo and set up a simple scope of IP address from 10.1.1.13 – 10.1.1.17 and set the lease life to 1 day
    – Install WSI

    And that’s all there is to it!

    Cheers,
    -TT

    #9871
    AvatarValiante
    Member
    • Total Post: 5
    • Newbie

    That kind of worked.. the Wyse client is now leasing an IP address of 10.1.1.13, but after installing and starting WSI and hitting submit, I restart the client as requested but it just reboots – it’s not imaging.

    I do have it connected via a crossover cable as I don’t have a hub, but I’m sure this is how I used to have them connected…

    Any other ideas?

    #9872
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Check the DHCP Proxy service is running and the firewall is off. Also make sure the boot order on the terminal is set to LAN first. Check that TFTP32 has “10.1.1.12” as the IP it is listening on – sometime it grabs the wrong IP if you start WSI before the network cable is plugged into an active device.

    Cheers,
    -TT

    #9873
    AvatarValiante
    Member
    • Total Post: 5
    • Newbie

    Ok, I confirmed the DHCPProxyService status is Started, but I did have McAfee Desktop Firewall running which I’ve now disabled (still no difference).

    TFTPD32 does indeed list 10.1.1.12 as the server interface and I’m making sure the client is powered on and leasing an address before I start WSI.

    It must be the boot order thing… I know there’s a way to get into the client’s BIOS as I’ve done it in the past, but I’ve tried every key I can think of and it’s still booting normally. What’s the shortcut key to enter setup?

    #9874
    AvatarValiante
    Member
    • Total Post: 5
    • Newbie

    Sussed it.. It is DEL, but I wasn’t pressing it quick enough.

    Now it’s PXE booting but TFTPD32 returns an error!

    Connection received from 10.1.1.13 on port 2070
    Read request for file . Mode octet
    OACK:
    Peer returns ERROR -> aborting transfer
    Connection received from 10.1.1.13 on port 2071
    Read request for file . Mode octet
    OACK:
    TIMEOUT while waiting for Ack block 1. file
    Connection received from 10.1.1.13 on port 2072
    Unexpected request 4 from peer
    Returning EBADOP to Peer

    The client returns the following:

    Auto-select:
    Rapport PXE

    BOOT SERVER IP: 10.1.1.12
    TFTP..
    PXE-T04: Illegal TFTP operation
    PXE-E36: Error received from TFTP server
    PXE-M0F: Exiting PXE ROM.

    Any ideas?

    #9875
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Man, we are making hard work of this!!!

    Go into the TFTP32 settings and set security to none and give this a go. Also check the path the tftp is set to for the boot file – it looks like tftp can not find the requested files, I think its meant to point to the tools/sa directory,

    Cheers,
    -TT

    #9878
    AvatarValiante
    Member
    • Total Post: 5
    • Newbie

    I have set TFTPD32’s security to None, but I get the same result.

    The Base Directory is set to C:InetPubftprootRapportToolssa, which was the default path.

    I’ve no idea why this is so difficult to get working this time round, when it has worked perfectly in the past (albeit with the older version of WSI).

    #9879
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Yep – I have to say I am running out of idea’s here – sorry!

    #9881
    ConfGenConfGen
    Keymaster
    • Total Post: 9911
    • Jedi Master
    • ★★★★★★★

    Here are a few more things to check:
    – is the rapportitf.0 file in the toolssa folder?
    – TFTP settings:
    TFTP Configurationtimeout = 3
    TFTP ConfigurationMAX Retransmit = 40000
    TFTP ConfigurationTFTP Port = 69
    Advanced TFTP Options Option Negotiation = Enabled
    Advanced TFTP Options All Other Options = Disabled
    Global Settings TFTP Server = Enabled
    Global Settings All Other Options = Disabled
    – What version of WSI are you using?

    #9882
    ConfGenConfGen
    Keymaster
    • Total Post: 9911
    • Jedi Master
    • ★★★★★★★

    One more: Is your install running in a virtual or physical enviroment?

    #11257
    Avatarshinanigans
    Member
    • Total Post: 1
    • Newbie

    Ok,

    The issue you are having, is the exact problem I had trying to image an X90e wyse laptop.

    Everything you have tried is correct, but what is causing the issue, is the DODGY TFTP program!

    Download Solarwins TFTP program, go into options and ensure send/receive is selected, and also ensure the TFTP root directory is set to c:inetputftprootRapport. (this is where the reportif.0 file lives)

    Close and reopen Solarwins TFTP, and VOILA!

    #15162
    Avatarminnjj
    Member
    • Total Post: 1
    • Newbie

    Was this problem ever resolved? I am facing the same issue.

    #15163
    ConfGenConfGen
    Keymaster
    • Total Post: 9911
    • Jedi Master
    • ★★★★★★★

    What exact problem do you have? Which WSI version are you trying? Which client?

    CG

    #17135
    Avatardeminma1
    Member
    • Total Post: 5
    • Newbie

    @ConfGen wrote:

    What exact problem do you have? Which WSI version are you trying? Which client?

    CG

    Hello,

    I have same problem with S30 and WSI 1.3.6

    Anybody knows where is problem?

    BR,
    Maxim

Viewing 15 posts - 1 through 15 (of 27 total)
  • You must be logged in to reply to this topic.