Word Documents Cause BSOD

  • This topic is empty.
Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #9340
    jeffz
    Member
    • Total Post: 8
    • Newbie

    We have asked our rep at WYSE what chip it was they swapped out.

    The only chip that I can see is differnt is the RAM, but the test unit has 512mb instead of 1gb that our units have…so I certainly hope that isn’t the chip they swapped out.

    I’ll let you know once we hear back.

    #9350
    tjsel
    Member
    • Total Post: 23
    • Regular Joe
    • ★★

    Thanks jeffz

    The Wyse rep wasn’t able to show up today. However, we just tested RDP6 on one of the BSODing winterms and so far so good… We also figured out how to stop the double authentication.

    I will test on more winterms during the week and post and update

    #9386
    tjsel
    Member
    • Total Post: 23
    • Regular Joe
    • ★★

    Just a follow up…

    Seems like RDP6 is the fix.. I have created a rdp6 package and pushed it to 5 of the winterms that were BSODing and the winterms haven’t blue screened since. We are pushing the package to an additional 20 winterms tonight to verify this fix.

    Thanks for help TT and Jeffz!

    #9387
    jeffz
    Member
    • Total Post: 8
    • Newbie

    It seems WYSE has caught on as a suport tech just emailed me an RDP6 package.

    RDP6 fixed most of our problems, but we do still see an occasional BSOD. I know RDP6 has definitely helped, but I wonder if it’s just helping with one symptom of a problem.

    Our unit with swapped out RAM (now 512mb instead of 1gb) hasn’t gotten any BSODs. My thoughts are that the RAM is the real problem, and that the RDP is just where we are most likely to see it.

    #9388
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    Thanks Jeffz,

    Hey tjsel – what RAM is in your BSOD units? Do you have 1GB as well? Sounds like this is the issue and it would be good to confirm for others, I know someone who is thinking of putting 1GB in their V90’s and I am wondering if this is not a good idea until this is resolved,

    -TT

    #9397
    tjsel
    Member
    • Total Post: 23
    • Regular Joe
    • ★★

    Yup, all of our V90’s have 1GB.

    #9398
    jeffz
    Member
    • Total Post: 8
    • Newbie

    My CPU-Z results look the same. I think we’re onto something here.

    #9409
    tjsel
    Member
    • Total Post: 23
    • Regular Joe
    • ★★

    We received 5 new Winterms recently. I just checked and theses ones have a different memory module “Infineon”.

    #9411
    thinkthin
    Member
    • Total Post: 1686
    • Jacked into The Matrix
    • ★★★★★★

    Awesome, so what brand was the faulty 1GB RAM SIMM’s?

    Others can now check this out if they hav the same issue…

    #9413
    jeffz
    Member
    • Total Post: 8
    • Newbie

    We tried a different 1gb DIMM that WYSE sent out, same problem though.

    #9418
    tjsel
    Member
    • Total Post: 23
    • Regular Joe
    • ★★

    @thinkthin wrote:

    Awesome, so what brand was the faulty 1GB RAM SIMM’s?

    Others can now check this out if they hav the same issue…

    The faulty 1GB’s were Apacer. The new ones are Infineon. I haven’t been able to test the new ones as of yet.

    #9506
    jeffz
    Member
    • Total Post: 8
    • Newbie

    Wyse sent us out 512mb chips to replace all of our 1gb chips. We’ve had about a week in operation with the 512mb chips, only one BSOD.

Viewing 12 posts - 16 through 27 (of 27 total)
  • You must be logged in to reply to this topic.