WNOS.INI issues please help

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7391
    AvatarFallbackpuppet
    Member
    • Total Post: 2
    • Newbie

    First off let me start listing the file structure on our Wyse Device Manager box for FTP

    C:inetpubftprootwysewnosinc

    The wnos.ini file is in the wnos directory and reads as follows:

    ;* *
    ;* http://www.technicalhelp.de *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    MirrorFileServer=yes

    autoload=1

    Fileserver=****** Username=**************** Password=******
    Rootpath=ftp//******/ftproot
    Rapportserver=****** Retry=3000

    Privilege=None HideSysInfo=yes HideConnectionManager=no SuppressTaskbar=yes
    EnableGKey=yes
    EnableCacheIni=no
    AdminMode=yes Username=admin Password=*******

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=No
    MaxVNCD=1
    VncPrompt=No Accept=0

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    DisableButton=yes
    Serial=COM1 Baud=9600 Parity=None

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    Autopower=yes
    SysMode=Classic

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=Us

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=”***.***.***.com” Timeformat=”24-hour format”
    TimeZone=’GMT – 06:00′ ManualOverride=yes

    Include=$mac

    Then in the inc directory I have a file named the Mac Address with no file extension of the r10L I want to apply settings to. The contents of that file are:

    SessionConfig=RDP EnableNLA=yes

    CONNECT=RDP
    Host=*****
    Description=”*****”
    AutoConnect=yes
    Reconnect=yes
    Username=*****
    Password=*****
    Domainname=*****
    LocalCopy=yes

    Exit=all

    My problems are as follows None of my Wyse boxes will update their firmware from the C:inetpubftprootwysewnos directory and the test box in question will not pull any information from the file in the inc folder. That being said All of the boxes are locked down and all of them recognize the password set in the wnos.ini file for admin mode so it appears to be reading parts of the file. Any help that can be provided would be appreciated. Thank you.

    #22476
    Avatardunno
    Member
    • Total Post: 7
    • Newbie

    I’m no expert on these, but after comparing to mine I think your rootpath is wrong.

    In the wnos.ini file, try changing “Rootpath=ftp//******/ftproot” to “Rootpath=wyse” or removing the line completely.

    #22477
    AvatarFallbackpuppet
    Member
    • Total Post: 2
    • Newbie

    No joy issue persists

    #22492
    ConfGenConfGen
    Keymaster
    • Total Post: 11099
    • Jedi Master
    • ★★★★★★★

    I also think it has to do with your rootpath.
    Try logging in as your defined ftp user from a PC and check in what rootfolder you are placed.
    Also check after the boot of the client what value is shown in the fileserver field.
    Post the outcome of both.

    What firmware are you running?

    CG

    #22561
    AvatarAmerist
    Participant
    • Total Post: 61
    • Back Stage Pass
    • ★★★★

    Do you have this line at the end of each of your {MAC}.INI files?

    Exit=all

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.