WMS Upgrade 1.4 to 3.0

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #105150
    AvatarCakeyBagel
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    Tried to upgrade WMS from 1.4 to 3.0 and ran into this error message:

    I performed these steps:

    • I ran WMSUpgradeFix_1.0 for version 1.4 without issues
    • Rebooted – stopped all services and ran the upgrade
    • Upgrade finished without issue
    • Getting error message

    I am now realizing I did not try clearing cache, but has anyone seen this before? I could not find any errors in the WMS documentation about this either.

    #105167
    ConfGenConfGen
    Keymaster
    • Total Post: 11287
    • Jedi Master
    • ★★★★★★★

    1. Never stop any services yourself. The installer will handle all this
    2. When upgrading from 1.4 HF 1, you would have to install WMS 2.0 next before installing 3.x

    It looks like your Tomcat is no longer working

    CG

    #105172
    AvatarCakeyBagel
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    I’ll try again without the services part I suppose. The Dell rep I spoke to said 1.4 to 3.0 is supported.

    #105217
    AvatarCakeyBagel
    Participant
    • Total Post: 11
    • Regular Joe
    • ★★

    I performed the upgrade again from 1.4 to 3.0 and it was successful this time around. I guess the service stopping broke it before, good call.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.