WMS issues after upgrade

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #54103
    Avatarcrawn
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hello,

    Im trying to upgrade WMS 1.4.1 to 2.0, instalation was successfull, but after upgrade everythink stopped working. Website working, after i log in and trying to go to Groups and Config – its just loading and after while i get message Timeout.

    Problem is also with TC – ist stuck on Contacting WMS server…

    I know that in past, i had same problem but changing this registry

    The registry key for this is HKLM\SYSTEM\CurrentControlSet\Services\memcached\ImagePath

    Old value: <path to executable> -d runservice -l <server name> -U 0

    New value: <path to executable> -d runservice -l <server name> -U 0 -p 11211

    solved my problem. Is there something similar to need to change ? Upgrading to WMS 2.1, 3.0 doesnt change anything.

    Actual value of registry is

    “C:\Program Files\DELL\WMS\Memcached\memcached.exe” -d runservice -l 127.0.0.1 -U 0

    Any idea whats wrong ?

    #54104
    Avatarcrawn
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Sorry, actual value of registry is

    “C:\Program Files\DELL\WMS\Memcached\memcached.exe” -d runservice -l 127.0.0.1 -U 0 -p 11211

    #54114
    Avatarcrawn
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Replacing 127.0.0.1 by ip of WMS server solved my problem.

    If anyone will face to same problem, here is DELL´s solution:

    1.- The problem is being possibly caused by memcached.
    Please check the registry key “HKLM\System\CurrentControlSet\Services\memcached”.  What is “ImagePath” set to?  Try changing the “-l” parameter to the IP address of the WMS server, or even set it to 127.0.0.1.  Then restart memcached in services.

     

    2.- If this will not help, please also check:

    First, add the port number parameter: “C:\Program Files\DELL\WMS\Memcached\memcached.exe” -d runservice -l 127.0.0.1 -U 0 -p 11211

    And then restart the memcached service.  The next is to remove all the parameters except for “-d runservice”: “C:\Program Files\DELL\WMS\Memcached\memcached.exe” -d runservice

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.