WMS and Wyse 3040 “fail to validate file server”

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #78934
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi,

    My new WMS is up and running, enrollment validation is set to on.

    I have manually modified a Wyse 3040 to avoid to change the DHCP tags for the moment.

    I managed to upload certificates etc… but the Wyse keep booting in loop and I git the error “fail to validate file server”. I checked on the device and I have nothing in this field.

    Can you tell me what to put in theses 3 fields?

    Thanks a lot.

    PS: The WDM is still running as I don’t want to mess up with all clients on my test site which is in production.

    #82309
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    What 3 fields do you mean?
    You can ignore the error message. It is more like a warning or even an informational one.

    CG

    #82314
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Hi,

    The 3 fields for the file server.

    Thanks.

    Nicky

    #82338
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    you do not need a fileserver if you are using WMS.

    CG

    #82339
    Avatarnicky
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    thanks a lot.

    N

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.