WMS 3.2 780 Public Cloud and VNC Password Creation

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #104996
    Avatarbrian1020
    Participant
    • Total Post: 189
    • Jacked into The Matrix
    • ★★★★★★

    I noticed in the VNC Services settings when trying to add an IP address to the VNCD server, when I go to save the policy I get an alert that I’m not meeting the password requirements (so the alert says).  My existing password does meet the requirements and works already, but trying to take any action in the policy present an alert that I don’t meet the requirements.  I’ve tried two different passwords that meet the requirements and the policy will not save.

    I’ve tried with special characters and without special characters, doesn’t seem to matter, I cannot save this policy.  This is frustrating because I cannot add additional IP’s to the VNCD Server list, but outside of that, I cannot change this password now if  I wanted to from the existing password.

    #105003
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    For testing I typically use the old WES admin password Wyse#123
    That still works fine for me.
    Did this also happen when you do not enter any IPs in the serverlist?
    How do you enter the IP(s)?

    CG

    #105004
    Avatarbrian1020
    Participant
    • Total Post: 189
    • Jacked into The Matrix
    • ★★★★★★

    When I was first setting up the policy in WMS Public Cloud 3.0 I was able to create the existing password and add my IP address into the VNCD field.  Currently there is only one IP listed in the VNCD field.  If I try to remove the IP and save the policy I get the same password prompt stating the password does not meet validation criteria. I can never save and publish the change I have to cancel any change being made to that field.

    I”m worried that if I try to turn off VNC and save it and then turn VNC back on and set a new password it won’t take it and I’ll break my current VNC access

    #105005
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Can you try with my password?

    CG

    #105006
    Avatarbrian1020
    Participant
    • Total Post: 189
    • Jacked into The Matrix
    • ★★★★★★

    I was able to use the new “Reset Policy” button in WMS 3.2 and save the policy with VNC turned OFF.  Then went back in and turned ON VNC, added the IP addresses to VNCD server field and it does not like any password I try with the exception of Wyse#123.

    Then I tried variations of Wyse#123 and modified from there

    • Gyse#123
    • Fyse#123
    • Bing#789
    • Bing@345
    • Wyse*123

    All work at EXACTLY 8 characters, as soon as you go to character 9, the box goes red again stating you don’t meet the requirements. So the message in the console is accurate “Password must be 8 characters” I took that to mean “Password must be ‘at least’ 8 characters since my previous working password was 10 characters.

    I don’t know why they would put a limit cap on the password as 8 characters

    Also not to hijack my own post but I created a lengthy DHC 1.5 post awaiting admin approval if you could plz, thanks friend 🙂

    • This reply was modified 1 month, 1 week ago by Avatarbrian1020.
    #105101
    Avatarbrian1020
    Participant
    • Total Post: 189
    • Jacked into The Matrix
    • ★★★★★★

    Page 19 of the WTOS 9.1.2101 release notes (publicly available 4/14/2021)

    VNC password restriction
    The VNC password length is restricted to eight characters. When you enter more or less than eight characters, red tips are displayed to notify you to follow the rule and enter the correct password.

    SMH

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.