WMS 3.1 restart/shutdown devices does not work

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #59699
    Avatarpdg@eye4consult.be
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    Hello,

    since the upgrade to WMS version 3.1 remote restart and shutdown of Wyse devices (3040 and 3030LT) is not possible anymore.
    I doesn’t work anymore for any version of ThinOS anymore.
    * ThinOS v8.6_412 (3030LT)
    * ThinOS v8.6_606 (3040)
    * ThinOS v9.1_1131 (3040)

    Any ideas??
    regards

    Peter

     

     

    #59700
    edv-hotlineedv-hotline
    Participant
    • Total Post: 8
    • Newbie

    is the WMS Service connected on the devices?

    we have the issue that Devices with ThinOS v9.1_1131 are first registered and able to be managed, until the devices reboot, after that the connection is in idle mode, the group token is a hash value.

    WMS 3.1 559

    UI Paketversion: 1.0.113

    Wyse ThinOS (9.1.1131)

     

    • This reply was modified 3 months, 3 weeks ago by edv-hotlineedv-hotline.
    #59748
    Avatarpdg@eye4consult.be
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    @edv-hotline
    Yes WMS-service is connected on the devices and full functional.
    I checked this by making changes in policies, rebooting the devices, and all changes are properly propagated.

    I had similar problems with losing the registration/connection at first as well, but have been able to solve as follows:

    The trick to get them all working is the following:

    1. start from legacy ThinOS v8.6_606
    2. Config the firmware legacy policy to upgrade from v8.6 to v9.0_4024 at first
    3. Config the firmware version 9 policy to do an upgrade afterwards to v9.1_1131

    I have setup several devices this way now, and they all seem to work fine.

    regards
    Peter

     

     

    #61121
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    @pdg, at what point do you install any additional packages? In step 3 or is that a fourth step?

    CG

    #61146
    Avatarpdg@eye4consult.be
    Participant
    • Total Post: 23
    • Regular Joe
    • ★★

    @CG,
    additional packages are indeed installed in step 3, like for example the Citrix Workspace app ( Citrix_Workspace_App_20.12.0.12_1.pkg-V20.12.0.12.1)

    regards
    Peter

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.