WMS 3.1 and ThinOS 9.1.x

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #67181
    Avatarcbrauweiler
    Participant
    • Total Post: 9
    • Regular Joe
    • β˜…β˜…

    Sorry i am lazy and translated from german to english with google πŸ˜‰

    I am currently testing WMS 3.1 and ThinOS 9.1.x and unfortunately have various problems with different settings.

    Environment:
    Citrix VirtualApps
    DELL Wyse 5070/5040

    We use “shared desktops”

    I’ve created a basic configuration and set things like language, time, etc.
    I can log in and the shared desktop starts, but shortly before the windows desktop appears, all USB devices get deactivated. Keyboard and mouse too.
    It doesn’t matter whether I turn “Redirect All USB Devices” on or off.

    Furthermore, not all settings are applied the first time you boot. For example, the login window should contain the domain and be deactivated, but it is active and empty. It is not necessary to fill this field. logon without domain works.

    Somehow I get stuck…

    Any ideas?

    #68008
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Do you experience the same on both models 5070 and 5040? Obviously, there should be ThinOS 8 running on the 5040.

    CG

    #68430
    Avatarcbrauweiler
    Participant
    • Total Post: 9
    • Regular Joe
    • β˜…β˜…

    Sorry i mean 3040.

    I think i got it. after updating bios on 5070 to 1.8.0 it seams to work like it should

    #68500
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Even on the 3040? These are using a different BIOS.

    CG

    #68501
    Avatarcbrauweiler
    Participant
    • Total Post: 9
    • Regular Joe
    • β˜…β˜…

    3040 needs a extra reboot to apply all settings but disconnects from virtual apps shared desktop after 15-20 minutes.

    5070 needs bios 1.8.0 but seems to work well now.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.