WMS 1.4.1 to 3.1

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67849
    AvatarOlivier71
    Participant
    • Total Post: 4
    • Newbie

    Hello,

    We currently have a WMS server in version 1.4.1. We would like to upgrade it to version 3.1.

    Can we migrate it directly from 1.4.1 to 3.1 or do we have to go through the 2.1 version before with the hotfix?

    Then we have a default group with TC (5070 PCOIP) in ThinOS 8.6. If we upgrade to 3.1, will this default group stay and can we still handle ThinOS 8.6?

    Do we have to pay attention to some special things before migrating the server?

    Thank you in advance for your answers.

    Best regards.

    Olivier

     

    #67931
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    You have to go to 2.x first with the hotfix. Then you can install 3.1 directly.

    Yes, Default Group will stay and all settings will remain.

    Make a snapshot of the server – just in case 😉

    CG

    #67978
    AvatarOlivier71
    Participant
    • Total Post: 4
    • Newbie

    Thank you for these precisions.

    I must confess that I am a bit anxious with this update…

    Best regards.

    Olivier

    #68001
    ConfGenConfGen
    Keymaster
    • Total Post: 11285
    • Jedi Master
    • ★★★★★★★

    Easy going. No need to worry.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.