wlx.ini config to turn off touchpad on x50m

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7272
    sccmoverhere
    Member
    • Total Post: 1
    • Newbie

    I can’t seem to find anywhere in the admin guide or online to what the parameters are to turn off the touchpad via the WLX.INI file.

    #22124
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    That’s right. There isn’t such a parameter available.

    CG

    #25330
    saston
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    In the absence of this parameter, is there any other way of doing it?

    The only way I can think of is getting into the o/s and turning it off.

    Users don’t seem to want this function.

    #25331
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    There is no option that I know of.
    The only workaround I could think of, would be to create a custom connection.
    In a custom connection you can eg. start any Linux command or script. As connections are linked on the desktop, it would be very easy for a user to turn it on/off.

    CG

    #25332
    saston
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    Thank you Confgen.

    Do you know of any document (from Wyse or yourself) describing how to do these kinds of connections?

    #25333
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    There is no document but it is pretty easy.
    Just define a Custom connection and enter the command you want to execute.
    Could look like this
    CONNECT=CUSTOM Description=”MyCustom” Command=/bin/shutdown -now Icon=default LocalCopy=no

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.