WLX.ini and MAC.ini not working properly for WYSE R50

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6674
    AvatarMO_Virtual
    Member
    • Total Post: 4
    • Newbie

    I have a little bit of a problem with a linked clone pool and need some expert advice. There are users in the pool that do not like the resolution that they are receiving and because of that I am creating a mac.ini for the WYSE device to change the resolution for a handful of users. In the wlx.ini file I have INCLUDE=$MAC.ini at the end of the file to call on the ini file associated with the client. In the mac.ini file I have the changes to the resolution for both screens that the user has. With my test client that I have setup I am successful in getting the resolution to change but the VIEW connection that was setup via the wlx.ini file is not showing up on the client. I am only prompted with a username screen instead of a VIEW connection screen. I can enter the username “Admin” and the password that we have changed via the wlx.ini file and I can enter the Connection Manager, so that tells me that the client is reading the section to change the passwords and is keeping it. If I remove the INCLUDE=$MAC.ini from the wlx.ini and reboot the client everything works fine with the exception of the resolution that some of the users do not like.

    Below is what I have in the MAC.ini….

    DisplaySettings=MON1 rotate-normal 800×600 MON2 rotate-normal on-right 800×600

    Exit=all

    Thank you for your help!

    #20814
    AvatarLavarius
    Participant
    • Total Post: 57
    • Back Stage Pass
    • ★★★★

    Have you tried adding anything else in the MAC.ini and see if that’s being read as well? Maybe Like a different connection to an intranet site or something?

    also, I think your display settings line needs to be surrounded by quotes and have a semi-colon separating the two monitors. I’ve seen in my ini’s instances where if something is off, the rest of the ini just stops being looked at completely.

    #21056
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    It’s very nice, support

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.